Jump to content
Corsair Community

iCue won't recognize all 8 modules of Dominator Platinum 3200MHz


LordChariot
 Share

Recommended Posts

Just installed 8 modules of DOMINATOR® PLATINUM RGB DDR4 DRAM 3200MHz C16 Memory Kit — White (8x 16GB=128GB) in my ASUS WRX80E-SAGE Pro WS SE WIFI AMD sWRX8 eATX Motherboard.

iCue only recognizes 4 of the modules and will not detect the other 4. They others remain in default rainbow mode.

Is this a known issue? Bug? Feature Request needed?

 

 

 

Link to comment
Share on other sites

  • Corsair Employees
16 hours ago, LordChariot said:

Just installed 8 modules of DOMINATOR® PLATINUM RGB DDR4 DRAM 3200MHz C16 Memory Kit — White (8x 16GB=128GB) in my ASUS WRX80E-SAGE Pro WS SE WIFI AMD sWRX8 eATX Motherboard.

iCue only recognizes 4 of the modules and will not detect the other 4. They others remain in default rainbow mode.

Is this a known issue? Bug? Feature Request needed?

 

 

 

Hello LordChariot, I'm sorry you're experiencing these issues.

Have you updated BIOS and what version of iCUE are you running?

Link to comment
Share on other sites

BIOS on the motherboard is updated (0602) and the problem occurs in both version 3 and 4 (latest of each) of iCue.

Windows 10 AND Win11.

I also have Commander pro and node cores for fans and light strips.

It's 8-channel memory.

Edited by LordChariot
added
Link to comment
Share on other sites

[Solved]

The ASUS WRX80E-SAGE Pro WS SE WIFI motherboard is a workstation motherboard. It includes BMC and IPMI capabilities for enterprise/server use. Because of this the memory goes into a BMC mode. In the UEFI, there is a setting:

Server Mgmt => BMC DRAM SMBUS Switch

By default, it's set to BMC. Change to BIOS, and iCue sees all the 8 Dominator memory modules.

Link to comment
Share on other sites

  • 5 months later...

Had the SAME issue.  Couldn't figure out why it was only seeing 4/8 on the WRX 80e-sage MOBO.  Server Mgmt=> BMC DRAM SMBUS Switch to BIOS did the trick!  Sees all 8 now.  Such a simple fix but not intuitive.  Perhaps Corsair should make a note of that and pop it into the FAQs.   Much appreciated, LordChariot!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...