Jump to content
Corsair Community

iCue 4.14.179 and above update errors


MikeRGB74
 Share

Recommended Posts

Hi folks!

iCue 4.14.179 and above update errors i have since some days.... the software update button says that is an error while controlling the update, and the device buttons show no result (as time ago, they said "no update present" or whatsoever.

Are there bugs?

 

And the forum has changed graphics... where is my "old" devices profile?

Link to comment
Share on other sites

Not sure on the direct from app update process. I would download the installer from the main Corsair site. It might also be prudent to export your current profiles. It could be there is an issue with the updated or it could be a local file issue. Try the manual install of 4.15 first and see how it goes. 

Link to comment
Share on other sites

  • 3 weeks later...
On 10/3/2021 at 6:40 PM, c-attack said:

Not sure on the direct from app update process. I would download the installer from the main Corsair site. It might also be prudent to export your current profiles. It could be there is an issue with the updated or it could be a local file issue. Try the manual install of 4.15 first and see how it goes. 

Yes, i downloaded the new installer, uninstalled the previous version, rebooted, then reinstalled and made me the same error,.... 2 days after that, all things returned online as ususal......maybe a server side problem IMHO.......

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...