Jump to content
Corsair Community

Bad RAM?


Recommended Posts

Hi all, first post, just found the site..

Bought the Value Select 1 GB mem kit (VS1GBKIT400) about a month ago for Gigabyte GA-K8NS with an AMD Athlon64 3000+. OS would install, work about a week and a half, then start erroring out fast (blue screens, 'ntldr' errors on start up).

Found this site (and memtest86.com). Ran ver. 3.2 of the tester, got about 19600 errors in the first 15 minutes. Haven't tested individually yet (it's getting late) but am a little concerned...

Will update tomorrow night after testing individually, but anyone have any initial feedback? Couldn't find anywhere in the BIOS to check settings (book only says 'auto detection'). I'll try and copy down the test results and post (if it means anything).

I'm at wits' end by now. It's either the RAM or I happened to buy two bad hard drives...

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load optimized defaults and set the Dim Over Voltage control to +.2 Volts and test the modules one at a time. If you get errors with both modules that might suggest some other problem and I would try testing them in another system. But if one is just failing please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!
Link to comment
Share on other sites

Please make sure that you have the latest bios and then load optimized defaults and set the Dim Over Voltage control to +.2 Volts and test the modules one at a time. If you get errors with both modules that might suggest some other problem and I would try testing them in another system. But if one is just failing please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

OK. Couldn't get the latest BIOS (ver. F12) to load, but I got the previous (ver. F11) in. I'll keep trying on that. Changed voltage and removed module from DIMM slot 1, and started testing slot 0; so far, so good, no errors. I'll leave it in a while and then swap them out. If it looks bad, I'll follow the linky up there.

Thank you for your help!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...