Jump to content
Corsair Community

Dominator RGB not showing in iCue


vfxworld
 Share

Recommended Posts

Hi,

I already found threads about this, but nothing what really matches my problem. I am using an Asus X99 Deluxe II and had 32GB of CMD32GX4M4B3000C15 (32GB (4x8) Dominator Platinum DDR4 3000). Due to heavy workloads, I needed to upgrade my RAM and as my Kit is not available anymore, I purchased the one that best matches my current RAM. This is CMT32GX4M4C3000C15 (32GB (4x8) Dominator RGB DDR4 3000), so I now have 64GB mixed RAM, and after some testing it runs flawlessly.

Now the bummer: iCue doesn't recognize the RAM so now I have a rainbow in my really discreetly lit case....

I don't have Aura or other RGB software installed (except EVGA Precision X1), although I deleted iCue and installed Aura to see if I maybe could control the RAM with Aura, but it also doesn't recognize it.

I know x99 isn't listed in the compatibilty list, I know people say mixing RAM is bad, but nonetheless it's running great. I don't have XMP enabled though.

iCue is recognizing my K70 RGB Rapidfire Keyboard and I can change the lighting, but not the RAM. When I go to the Dashboard, it only lists the CMD32GX4M4B3000C15 Kit. CPU-Z and HWinfo64 are showing both Kits and all RAM modules are detected.

I thought about exchanging the RAM with each other, so that maybe iCue would detect the CMT32GX4M4C3000C15 Kit first. But I am running the CMD32GX4M4B3000C15 in it's slots for years now, so I don't really want to change that. Also, other monitoring tools are recognizing both of the Kits, so it should be possible for iCue also. Or is the Motherboard to old in the end?

A possibilty to turn off the RGB's completely would really be enough for me. I don't need this feature tbh.

Any help would be appreciated!

Thanks in advance.

Link to comment
Share on other sites

RGB RAM was really messy on X99 and I skipped it while on that platform.  In the BIOS, check to see if SPD WRITE is enabled.  It needs to be so the software can access it. 

I am trying to remember the exact location.  It might be under the RAM sub-timings like later boards or it could be the "Advanced" tab after the main BIOS settings in one of those miscellaneous categories.  

 

*Here we go.  Don't mind the source.  LOL.  Once that is done, CUE should see it and you will be able to set a Hardware Lighting Option of static black.  This will keep the lights off without the software running.  

Edited by c-attack
  • Thanks 1
Link to comment
Share on other sites

Thanks, that worked! Really appreciate your help!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...