Jump to content
Corsair Community

Dell Optiplex GX270 (SFF) & Corsair VS1GBKIT400C3

Recommended Posts

A while ago I purchased (from Newegg) a couple of 1GB Memory Module Kits for the Dell Optiplex GX270's we have here. Recently I've been getting a lot of blue screens in Windows XP. Each blue screen reports something different, so I decided to test the RAM using memtest86.


Here are the results of the tests:


1. Both modules installed:

Errors on Test 5.


2. Each module tested seperately:

No errors.


3. Tried a different VS1GBKIT400C3 kit:

No errors.


Here are the specs as reported by memtest:

System - P4

Chipset Intel i848/i865 (ECC: Disabled) FSB-200Mhz - PAT: Disabled

Settings RAM-200Mhz (DDR 400) CAS 3-3-3-8 / Dual Channel (128bits)


I'm thinking that memory is defective. I remember purchasing this memory because I thought that it was compatible with the GX270. Let me know if you need any more information. I'd like to get a replacement if possible.

Link to comment
Share on other sites

  • 3 weeks later...
Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!


I received the replacement RAM, and have installed it in the machine. I ran memtest86 without errors, but I'm getting random blue screens that say "IRQ_NOT_LESS_OR_EQUAL." I do not get these messages with the original RAM that came from DELL.


I also have 3 other computers (Dell GX270's) that are using the exact RAM that I'm having the problem with. Any suggestions as to the cause?



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...