Jump to content
Corsair Community

HS80 microphone volume is low


Dirtytape
 Share

Recommended Posts

Just got the headset and set it up and the microphone volume is really low. It sounds like it's around 40 or 50% volume.

Windows show the mic volume is at 100.

Corsair iCue shows it's at 100%.

When I do the audio mic test in Discord or in Teamspeak I can hear the mic volume automatically adjusting even with auto gain control turned OFF.

I've checked all of the sound settings both within Windows settings, Control Panel, and iCue and the microphone volume sounds low regardless if it's maxed out on the slider.

Is this a bug? I've heard and seen youtubers do reviews on the mic and it sounded nice and loud and amazing for them.

 

System:
AMD Ryzen 5800X

MSI Aorus Elite X570 motherboard

32GB Corsair Vengeance RAM

Samsung EVO 970 m.2 SSD x2

RTX 3070 FE

All drivers are up to date. I just saw a firmware update for the HS80. Will report back once that is done updating.

Link to comment
Share on other sites

Well Corsair I am about to return this headset because the mic is too freaking quiet. 

This is extremely annoying. It should not be auto adjusting on its own.

If I set the volume to 100 freaking percent then it should operate at 100 freaking percent.

Fix this now.

  • Like 1
Link to comment
Share on other sites

Corsair.

Give me the option to enable or disable auto gain control inside of iCue.

Give me the option of microphone boost ALONG with manual microphone adjustment.

This headset audio sounds amazing so far with music, shows and youtube.

I have not tested the audio in game yet but so far I am sure it will sound as good as music and shows.

Please Corsair. You are better than this. Fix this soon or I will be going back to using my Razer Blackshark V2 Pro's and returning this headset.

Link to comment
Share on other sites

10 hours ago, Lorenz0 said:

Have you already updated the firmware for the HS80's in iCUE ?

Apparently you didn't read the first post. Yes. I updated the firmware. There was an update for iCue and 2 firmware updates for the HS80. Did both. I even called tech support and spent about 40 minutes troubleshooting the headset and even they deemed the mic faulty. Might order another one or wait for them to be in stock at bestbuy.

Link to comment
Share on other sites

So even the new headset had this same exact issue.

Updated firmware for the dongle and headset.

Rebooted computer and the mic volume is still really low.

Downloaded software called EqualizerAPO.

Open the config file for it and the microphone volume is set to -6dB.

-6!!!!! That is below zero and no wonder the microphone is extremely quiet.

Corsair you need to fix this because this is an obvious software or driver bug that I had to fix using third party software.

I had to set the config file to +10dB for the microphone volume to be normal and for me to be heard on Teamspeak, Discord, and inside VoIP channels inside games like Counterstrike and Battlefield.

Hopefully you will fix this in an update soon. Hopefully others find this useful and can fix their audio issues with this as well.

It does work for output as well as input volume levels.

Link to comment
Share on other sites

  • Corsair Employees

Hey there, Dirtytape,

Sorry to hear that you're getting low volume on your mic, most have reported the mic as being very clear and easy to understand. If you've already updated your FW for both the dongle and the headset, we'd recommend reaching out to our support team so they can try troubleshooting a little further with you:

https://help.corsair.com/hc/en-us/requests/new

 

Link to comment
Share on other sites

47 minutes ago, Corsair Mint said:

Hey there, Dirtytape,

Sorry to hear that you're getting low volume on your mic, most have reported the mic as being very clear and easy to understand. If you've already updated your FW for both the dongle and the headset, we'd recommend reaching out to our support team so they can try troubleshooting a little further with you:

https://help.corsair.com/hc/en-us/requests/new

 

I don't believe this to be a warranty issue. This is a software issue. For some reason, even when set to max volume, the microphone level is being set to -6dB. That is not at all a hardware problem that can be remedied via warranty as this is my 2nd headset exhibiting the exact same symptoms. Except this time, I figured out a solution and, more or less, isolated the problem.

Link to comment
Share on other sites

1 hour ago, Lorenz0 said:

Might be a problem with your PC. I don't have any problems with my HS80 mic and haven't read anything about this issue anywhere else.

It's not a problem with my PC. The Razer Blackshark V2 pro and Cordair Virtusos SE worked perfectly. The HS80 is brand spanking new and has only been on the market a small amount of time compared to the others mentioned. It could be a conflict in software. I don't know. That's what the Corsair devs get paid to figure out and not their paying customer that has to use 3rd party software to fix a problem they haven't figured out yet.

Btw there are multiple other instances of people talking about mic issues for multiple Corsaie headsets. The forum is littered with them. LTT forum Hardforum, anandtech forum, Toms hardware etc has threads where people have quiet mic issues with Corsair headsets.

Link to comment
Share on other sites

I just received my HS80 1 hour ago. I installed the iQue software and updated the firmware. I was using it wired with the included USB C cable and immediately my friends in Discord said they can barely hear me. They raised my mic volume to max in discord and said I was still low sounding. Checked iQue mic settings and windows mic settings and both were at max 100. Just like Dirtytape I have the exact same issue. I have yet to try Equalizer APO but will try it now. Side note, when it first got the headset, i used it right away and did not install any software. I tested the mic with my friend in Discord and he said it sounded "Ok" but after i installed iQue he immediately noticed my voice volume was really low.

Link to comment
Share on other sites

22 hours ago, Levin83 said:

I just received my HS80 1 hour ago. I installed the iQue software and updated the firmware. I was using it wired with the included USB C cable and immediately my friends in Discord said they can barely hear me. They raised my mic volume to max in discord and said I was still low sounding. Checked iQue mic settings and windows mic settings and both were at max 100. Just like Dirtytape I have the exact same issue. I have yet to try Equalizer APO but will try it now. Side note, when it first got the headset, i used it right away and did not install any software. I tested the mic with my friend in Discord and he said it sounded "Ok" but after i installed iQue he immediately noticed my voice volume was really low.

One other thing I noticed is that if you do the microphone test within discord, you can audibly hear the microphone talk-back for the test get louder and louder as you talk, as if it is automatically adjusting the gain. This would be fine if it did this everywhere else and not just there. It doesn't auto adjust while actively talking in discord or TeamSpeak. 

There is definitely something going on software wise. Whether it's driver conflicts, software conflicts or an issue with the latest version of Windows, I don't know. I work in IT and I've been building computers for 21 years. I know when something is hardware related or software related. My question is why haven't any youtubers experienced this when they normally have all of the software suites installed to test different products? Kinda odd but glad to know someone else reproduced my issue and hopefully that APO software I suggested works for them as well.

Edited by Dirtytape
Link to comment
Share on other sites

I can confirm Dirtytape issue.  I just picked up the HS80 and updated my headset with the latest firmware from ICue.  The volume for the microphone is very low.  I tested numerous other headsets (Arctis 7, HyperX Cloud 2, HyperX Cloud Flight S) and none of my other headsets has a low microphone problem.  There's certainly something wrong with this headset if you update it with the latest firmware.  Hopefully Corsair will address this problem.

Link to comment
Share on other sites

Ok, something is really up with this headset, comparing this to my cheap budget Logitech G432, my HS80 is really underwhelming. The sidetone is also extremely weak which i need because i feel like i'm underwater when i talk and i need to scream louder and louder. I did a voice recording in Audacity and clearly you can see the levels from HS80 is lower than my old headset and doing a mic test in windows shows that the highest windows saw for the HS80 was 5% when the mic is set to 100 and the highest my Logitech G432 36% when the mic was set to 90. 

hs80vsg432.png

logitech g432 windows mic test.png

corsair hs80 mic test windows.png

Link to comment
Share on other sites

4 hours ago, Levin83 said:

Ok, something is really up with this headset, comparing this to my cheap budget Logitech G432, my HS80 is really underwhelming. The sidetone is also extremely weak which i need because i feel like i'm underwater when i talk and i need to scream louder and louder. I did a voice recording in Audacity and clearly you can see the levels from HS80 is lower than my old headset and doing a mic test in windows shows that the highest windows saw for the HS80 was 5% when the mic is set to 100 and the highest my Logitech G432 36% when the mic was set to 90. 

hs80vsg432.png

logitech g432 windows mic test.png

corsair hs80 mic test windows.png

hmm weird, I also get 4-6 % but none of my friends said that my mic was too quiet probably because teamspeak is auto adjusting the volume. lets hope that corsair is able to make the mic a little louder with firmware updates.

Link to comment
Share on other sites

15 hours ago, Lorenz0 said:

hmm weird, I also get 4-6 % but none of my friends said that my mic was too quiet probably because teamspeak is auto adjusting the volume. lets hope that corsair is able to make the mic a little louder with firmware updates.

Give Equalizer APO a try. I edited the config file and changed it to +10dB and fixed my mic.

Link to comment
Share on other sites

On 9/18/2021 at 12:40 PM, RiskyRust said:

Just bought the HS80, exact same issue!!

Whenever I install ICUE 4 It makes my mic super low. Only thing I can do is uninstall ICUE4 and use Equalizer APO.

This is not ok! Please respond Corsair and fix this.

I still have iCue installed and I use Equalizer APO. Like I said, all I did was use EAPO to edit the config file and increase the volume of the mic from -6dB to +10dB.

Link to comment
Share on other sites

Just recieved a HS80, same issue. Microphone input way to low and everything set to 100%
Tried EQ Apo and yes u can increase amplification but this also increases noise. 
This should really be fixed. Reviewers clearly applied processing to it or there are faulty units being send out. What the reason maybe, this should be fixed because its almost unusable like this.

Havent tried it on playstation yet but as u cant use EQ apo there i guess it sucks balls there too.

Edited by jezzer
Link to comment
Share on other sites

9 hours ago, Corsair Albert said:

What HS80 firmware and iCUE version is everyone running with this issue?

all updated to the newest versions

 

Quote

I will note guys, I turned Dolby off and my friends responded in discord that the quality improved heaps; 
No idea if this is related to your issue or not; 
I personally can't confirm if I'm having the same issue 

I tested it out but sounds same to me

Edited by Lorenz0
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...