Jump to content
Corsair Community

XMS Module Problem


Ken512

Recommended Posts

My Asus P4S8X with a Pentium 4 2.8GHZ has worked fine with the original Corsair CMX512-2700C2 333MHZ memory module since assembly in February 2003. I recently decided to increase the memory to 1 GHZ and accessed your site to confirm the proper current memory match. I was instruced to use the same CMX512-2700C2 which I purchased this month from a retailer with a link from your site. The memory module I purchased was coded XMS2702v1.2 from Lot #0328935-2. My original memory module was coded XMS2702v1.3 from Lot #0304029.

 

When the new module was installed in the second memory slot the computer started shutting down programs and would shut down the computer if I attempted to access the internet. I removed the new module and the computer functioned normally again. I then removed the original module and installed the new module in the first slot and the computer would barely boot and then shut down programs. I reinstalled the original module and all is well again. I would like to return the new module for replacement under warranty.

Link to comment
Share on other sites

Thank you for the prompt response. The retailer, Monarch Computer Systems, has issued an RMA for the module. I was afraid that they would not as their Invoice indicated that Memory was not returnable. Obviously that did not include new memory that was defective and they honored my e-mail request to replace the module. Thanks again.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...