Jump to content
Corsair Community

Virtuoso RGB Wireless SE is connected, but there isn't any sound coming through


Recommended Posts

I had just bought this headset and was really hoping it would be a step up. But when I got it connected to my laptop, it did not want to push any sound through. If anyone can help that would be great.

All software is up to date:

iCUE - 4.14.179

All hardware is up to date:

Dark Core Pro SE - 5.0.41

Virtuoso SE - 5.2.68

Virtuoso SE Wireless Receiver - 5.4.99

I do have the mouse and headset connected to the one wireless receiver, and did try having them separately. The headset does not work sound wise even plugged in via USB. It only works if I use the AUX jack, but if I bought it expecting to be wireless. That is what I would prefer, so if there is anyone who knows how to fix this problem. Please let me know. 

P.S. I have updated all my drivers, removed and reinstalled both devices and software. Still no luck there either.

Link to comment
Share on other sites

I have similar issue. The headset worked fine. Now I updated to the newest firmware and it does not work any work. No Sound via USB or with the dongle on the PC. When I use it with a smartphone (and an usb-c to usb-a adapter) it workes fine. 

But, as i said, not on the pc anymore. Wha to do?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...