Jump to content
Corsair Community

Commander Pro Not Displaying In ICUE Software


Recommended Posts

I have a Commander Pro that i've been using for at least a year now and it has always worked fine.  I went through a total hardware rebuild on my PC and upon completion the Commander Pro will no longer show up in ICUE.  The computer device manager sees it just fine, but I can't get it to work in any software.  I followed all the troubleshooting steps including a total clean installation of ICUE, but nothing worked.  The Commander Pro module also appears to display a solid red light and I have read somewhere that it is not supposed to do that, but can't find any confirmation.  I'm at a loss and reached the point where I just have to buy a new one.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...