Jump to content
Corsair Community

Beug de certaines led sur mes QL120


Ekyoz
 Share

Recommended Posts

Bonjour j'ai reçu il y a un moment déjà des 3 QL120 que j'ai branché sur un lightning node pro. Avec certains effets il y a certaines led (souvent une ou deux) qui ne s'allume pas comme ça devrait être . Par exemple avec la spirale en arc en ciel ou l'effet ping, même avec une couleur fixe et avec une certaine couleur.

J'aimerais savoir si ce sont mes ventilateurs, le node pro ou le logiciel qui est défaillant.

Je possède aussi un commendeur pro pour pouvoir contrôler un ll120 (qui lui n'a aucun problème)

IMG_20210826_095810.jpg

IMG_20210826_095808.jpg

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

Ce type de souci peut intervenir si une ou plusieurs LED rencontre des soucis.

Vous pouvez tester vos ventilateurs individuellement et sur les 4 couleurs suivante : Blanc / Rouge / Vert / Bleu.

Si une LED est éteinte sur l'une des couleurs ça signifie que la LED en question est HS.

 

Link to comment
Share on other sites

  • Corsair Employees

Merci pour votre réponse

Les leds concerné sont bien éteinte quand j'allume en vert.

J'ai donc 2 ventilateurs avec 2 leds qui ne fonctionne pas.

Bonjour,

Votre post vient d'être transformer en ticket.

Notre support reviendra vers vous dès que possible.


Cordialement,
Brice | CORSAIR France

Link to comment
Share on other sites

  • 2 weeks later...
On 8/27/2021 at 3:13 PM, Corsair Brice said:

Bonjour,

Ce type de souci peut intervenir si une ou plusieurs LED rencontre des soucis.

Vous pouvez tester vos ventilateurs individuellement et sur les 4 couleurs suivante : Blanc / Rouge / Vert / Bleu.

Si une LED est éteinte sur l'une des couleurs ça signifie que la LED en question est HS.

 

Bonjour, j'ai exactement le même problème que Ekyoz.

Date d'achat en mars 2021

J'ai fait  le teste que vous préconiser pour savoir si les LED sont  défectueuse : pas de Leds éteinte mais une autres couleur 

IMG_20210910_123836.jpg

IMG_20210910_125315.jpg

IMG_20210910_123847.jpg

IMG_20210910_125303.jpg

Link to comment
Share on other sites

les points violets ce sont apparemment des leds vertes HS.

Le test en vert c'est 100% vert? on dirait que ca dévie un peu vers le centre de la roue de couleurs (rajout de rouge et bleu très faible)

Link to comment
Share on other sites

3 hours ago, LeDoyen said:

les points violets ce sont apparemment des leds vertes HS.

Le test en vert c'est 100% vert? on dirait que ca dévie un peu vers le centre de la roue de couleurs (rajout de rouge et bleu très faible)

Effectivement le vert n'était pas a 100%, j'ai refait voici la photo.

 

 

IMG_20210910_165929.jpg

Link to comment
Share on other sites

effectivement on voit deux zones plus sombres là ou les points violets sont présents. le die vert de ces LEDS RGB semble bien HS.

A noter que régler les ventilos en éclairage blanc fait chauffer les LED plus qu'avec toute autre combinaison de couleurs. Pour éviter de les cramer, pour le blanc, c'est une bonne idée de baiser la luminosité.

Ces deux là sont a remplacer mais c'est bon d'y penser pour la suite

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...