Jump to content
Corsair Community

Fan not spins on self-test button pressed but LED shows green light.


Recommended Posts

PSU is Corsair AX1200i. Is this situation from topic title normal? Shoud fan always spin on self-test button pressed? 

I run self test while only 230v power cable connected to PSU. No any other cables connected. PSU lies on dielectric wooden clean office table.

P.S.

I know instructions manual says fan should spin on self-test button pressed, but why test status LED shows green light then if fan failed to spin on start? It is obviously not "green" situation.

Link to comment
Share on other sites

  • Corsair Employees

PSU is Corsair AX1200i. Is this situation from topic title normal? Shoud fan always spin on self-test button pressed? 

I run self test while only 230v power cable connected to PSU. No any other cables connected. PSU lies on dielectric wooden clean office table.

P.S.

I know instructions manual says fan should spin on self-test button pressed, but why test status LED shows green light then if fan failed to spin on start? It is obviously not "green" situation.

Hi GamesFan1200i,

I've gone ahead and converted this to a ticket on your behalf, so please answer these questions for our support staff who will be contacting you soon: 

Do the fans spin for a second, then shut off? Or never turn on at all?

Does the fan turn at all if assisted (you give it a little flick / push in the right direction to start)? 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...