Jump to content
Corsair Community

CUE4/Nexus Vcore reading for 10900K + Asus Z590 Maximus XIII Hero inaccurate.


Recommended Posts

CUE CPU Vcore reading from the Asus Z590 Maximus XIII Hero is inaccurate. Currently I have manual override Vcore set at 1.270V in the BIOS. CUE reads 1.4V. Could this please be looked into? 

Edited by Astral85
Link to comment
Share on other sites

I meant to say I don't know if this is an issue with my board only or an issue in general. 

Link to comment
Share on other sites

Have you compared the vCore reading with readings from other tools?

It's quite possible that it's an accurate reading ... even though you have a manual override.

Link to comment
Share on other sites

I believe we still have issues with Comet and Rocket Lake CPU voltage readings.  There was an error in the CPUID SDK.  It seems to be corrected in the CPU-Z app, but has not been incorporated into CUE 4.  

Link to comment
Share on other sites

On 8/17/2021 at 12:10 AM, DevBiker said:

Have you compared the vCore reading with readings from other tools?

It's quite possible that it's an accurate reading ... even though you have a manual override.

Yes both CPU-Z and HWiNFO report 1.270V while CUE 4 reports 1.41V...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...