Jump to content
Corsair Community

AOpen i915GMm-HFS + CM2X512A-4300C4PRO


teeqemm

Recommended Posts

Hello,

 

has anybody managed to get an AOpen i915GMm-HFS (i915GM chipset) and a nice set of CM2X512A-4300C4PRO to work together?

 

My experiences:

1. 2 x CM2X512A-4300C4PRO => no boot, no screen

2. 1 x CM2X512A-4300C4PRO => boots fine, but integrated VGA is messed up

3. 2 x CMX512-3200LLPT

(some DDR-RAM, the board supports both DDR & DDR2) => boots fine

=> board & CPU are still fine

 

Is there a way to get my CM2X512A-4300C4PRO to work or do I have swap it for some other DDR2 memory - but then, which one? CM2X512A-4300C4PRO is recommended for AOpens i915G mainboard series (not i915GM)... :(:

 

Thanks for your feedback,

Thomas

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios version with just one module installed and go to bios setup and load setup defaults and set the Dim Voltage to 2.0 Volts and then exit saving chnages and see if the system is more stable.
Link to comment
Share on other sites

Please make sure that you have the latest bios version with just one module installed and go to bios setup and load setup defaults and set the Dim Voltage to 2.0 Volts and then exit saving chnages and see if the system is more stable.

 

Hi,

 

unfortunately this mainboards bios (latest version 1.04) has no option to set the Dim Voltage :[pouts: Beyond that, the screen is messed up in way that I can't really navigate within the bios settings (looks like a colored snowstorm). Should I get a RMA and swap my nice set of CM2X512A-4300C4PRO for some similar corsair memory which is known to be "more compatible" with i915GM-Chipsets (which one?)?

 

Greetings,

Thomas

Link to comment
Share on other sites

  • Corsair Employees

Thomas,

I would try and contact the MB maker and see if they might have a newer bios, as what you have reported sounds like a bios issue. But we can always try and replace your modules if you like. Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

Link to comment
Share on other sites

Thomas,

I would try and contact the MB maker and see if they might have a newer bios, as what you have reported sounds like a bios issue. But we can always try and replace your modules if you like. Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

 

Hi,

 

I have already opened a similar thread on AOpens Support Site ([DrOpen: 10148] i915GMm-HFS + DDR2 compatibility) and provided them the information you gave me (increase of ddr2 voltage), currently they are negotiating between 2nd and 3rd level :roll: - maybe they will come up with a new bios version. I'll keep you informed. If they can not figure out how to get the combination of AOpen i915GMm-HFS and CM2X512A-4300C4PRO to work together we can still change the modules as you've mentioned above (what kind of modules do you recommend?).

 

Greetings,

Thomas

Link to comment
Share on other sites

  • Corsair Employees
If you do an RMA with us we can only replace the modules with the same part# that you send in. Ohter wise you can ask your reseller if they can swap them for VS1GBKit533D2 modules.
Link to comment
Share on other sites

Hi again,

 

here's the feedback I got from AOpen Support:

 

From: Niño (5/18/2005 8:16:38 AM)

Dear Thomas,

 

Good day Sir. After communicating with our related department, we would like to inform you Sir that i915GMm-HFS is a mobile type of chipset. Their compatibility is different from desktop chipset of a motherboard. However, no matter what brand of memory module DDR II as long as the module is not using HYNIX chip then it will work on this motherboard otherwise HYNIX chip will not work on this board. Other chip like ELPIDA and Samsung there is no problem on this board.

 

Sorry for the inconvenience cause and thanks for your understanding.

 

Best Regards,

Niño

AOPEN Technical Support Division

May 18, 2005

 

Could you please confirm that CM2X512A-4300C4PRO is not made up with hynix chips? Tomorrow I'll get a chance to do some intense memtesting with another DDR2-compatible mainboard, maybe my memory modules are somewhat out of spec (although I've checked them already with a GA-8I915G Pro).

 

Greeting,

Thomas

Link to comment
Share on other sites

  • Corsair Employees
No we use Micron or Samsung to make this part, we can try replacing the modules for you if you like, but if they were working in another system then I doubt replacing them will solve the problem.
Link to comment
Share on other sites

Interesting news:

 

I've tested my memory modules with an ASUS P5AD2 Deluxe - result: no function at all. Then again: a test with my AOpen i915GMm-HFS - result: no function at all (not even a snowy screen anymore).

Conclusion #1: these modules seem to deteriorate.

Conclusion #2: It's not a compatibility or bios issue, it's just "a bad part" :biggrin:

 

=> I'll get a RMA.

 

Greetings,

Thomas

Link to comment
Share on other sites

  • Corsair Employees

That does not make any sense, they were working in another system right? If yes , then please try and reset the bios and see if the system will post.

If not then please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

Link to comment
Share on other sites

That does not make any sense, they were working in another system right? If yes , then please try and reset the bios and see if the system will post.

If not then please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

 

They *were* working in a GA-8I915G Pro last weekend, *now* they don't work anymore in ASUS P5AD2 Deluxe, AOpen i915GMm-HFS and the already mentioned Gigabyte MB (all boards have decent bios and were flash-erased before boot, hopefully their owners don't kill me ;): ). All three systems run fine with a set of matched infineons taken from the ASUS board.

 

=> I've applied for a RMA.

Link to comment
Share on other sites

  • 2 weeks later...
Please let me know when you get the new modules.

Hello,

 

I've just received a new set of memory modules - they work perfectly! :biggrin:

So after all it wasn't a compatibility issue, it was just a set of broken modules.

 

Thanks again for your help,

Thomas

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...