Jump to content
Corsair Community

Pumpenfehler H115i elite capellix 280 mm


Peter wolli
 Share

Recommended Posts

Guten Tag 

Ich habe schon den Support angeschrieben warte aber schon über eine Woche auf eine Antwort. 

Und zwar

ich habe mir vor 3 Wochen Eine H115i elite capellix zugelegt und als ich sie eingebaut habe und den Rechner gestartet habe

Schaltete sich die Pumpe immer in das notprogramm so das alle Lüfter auf 100% laufen und alles rot blinkt. 

Die Aio wird mir in der icue  Software zwar angezeigt aber mit einem Ausrufezeichen und ich kann diese nicht ansteuern. 

Ich habe schon herausgefunden das wenn ich den Deckel mit den led Cover von der Pumpe abnehme und den PC dann starte und das Cover wieder draufstecke den Fehler quasi umgehen kann aber dennoch can ich nicht die RPM der Pumpe einsehen noch sterben LEDs ansteuen. Ich kann lediglich die Wassertemperatur einsehen.

Daher denke ich mal das die Pumpeneinheit einen Weg hat

Die Pumpe läuft aber und ich kann auch die Intensität einstellen. 

soviel dazu was geht und was nicht.   F ür den Preis sehr ärgerlich. Müsste ja ein Garantie fallen sein oder? ist ja nagelneu

Hier ist mal meine Support-Ticket Nummer fällt jmd sich bereit erklärt mir bitte bitte zu helfen.

(2004532009)

Danke 🙂

Link to comment
Share on other sites

Hast du mal versucht die Firmware neu zu installieren?

Link to comment
Share on other sites

Zweiter Schritt wäre auch noch zu überprüfen ob du eine andere rgb Software oder Kontroll Software (wie aida, hwinfo usw.) Installiert hast 

Link to comment
Share on other sites

3 hours ago, muvo said:

Zweiter Schritt wäre auch noch zu überprüfen ob du eine andere rgb Software oder Kontroll Software (wie aida, hwinfo usw.) Installiert hast 

Der PC ist nagelneu hab den mit der Aio neu zusammen gebaut und nur icue installiert. Windows hat noch ein programm für das Mainboard installiert über das ich auch den rgb Header von Mainboard ansteuern kann aber sonst nichts mit rgb Steuerung 

Link to comment
Share on other sites

Das kann schon die icue stören.  Du kannst versuchen die beiden Software komplett zu deinstallieren und nur die icue zu installieren 

Link to comment
Share on other sites

Da muss leider der Kundenservice ran, da ist mir der normalen Software Lösung nichts zu machen ;-(

Link to comment
Share on other sites

Das du warten musst was die Spezialisten vom Support sagen, ob sie deine Kühlung noch retten können oder sie komplett ausgetauscht werden muss. 

Link to comment
Share on other sites

kein Problem, wenn du fragen hast stelle sie ruhig 😉 

Link to comment
Share on other sites

  • Corsair Employees

Wenn die Kühlung gerade erst gekauft wurde, ist der Weg über den Händler in der Regel vorzuziehen. Ich leite deine Ticketnummer aber gerne auch noch einmal weiter, damit die Kollegen sich das schnellstmöglich anschauen können.

Link to comment
Share on other sites

  • 5 months later...

Mein Wasserpumpe hat einfach angefangen rot zu blinken und alles wurde auf 100% umgeschaltet habe schon alles versucht Software neu installiert doch bekomme immer wieder wenn ich die pumpe in der Software anklicke die Fehlermeldungen pumpenfehler danke für die Hilfe.

Link to comment
Share on other sites

Bei einem Pumpenfehler kannst du selbst nichts machen. Wende dich bitte an den Kundenservice um herauszufinden wo das Kommunikation Problem zwischen Pumpe und commander core ist 

Link to comment
Share on other sites

  • 2 months later...
On 8/9/2021 at 9:32 AM, muvo said:

Zweiter Schritt wäre auch noch zu überprüfen ob du eine andere rgb Software oder Kontroll Software (wie aida, hwinfo usw.) Installiert hast 

Wieso darf hier Kontroll Software wie HWInfo nicht installiert sein? Kann man das bitte kurz mal erläutern, da ich es noch nicht ganz verstehe und selbst HWInfo auf meinen PC installiert habe.

Habe nämlich ein ähnliches Problerm wie oben beschrieben. Bei meiner neuen Corsair H115i Elite Capellix kommt in iCuei mmer wieder die Meldung:
"Fehler: H115i Elite CApellix. Pumpenfehler. Bitte an Support wenden..."

Wenn der Fehler ansteht kann ich in iCue an der Pumpe nichts mehr konfigurieren/einsehen. Die Pumpe läuft aber dennoch weiter und der Fehler gheht auch eigenständig nach einer Zeit wieder weg und alles läuft wie es soll.
Das was beim anstehenden iCue Fehler dann nicht mehr funktioniert ist die LED ansteuerung, diese blinkt am Kühler dann wild. Bis jetzt habe ich den Eindruck, dass dies nichts wildes ist und eher ein iCue Fehler anstatt ein Hardware Fehler.

Thanks

Link to comment
Share on other sites

14 hours ago, Pukedragon said:

Wieso darf hier Kontroll Software wie HWInfo nicht installiert sein? Kann man das bitte kurz mal erläutern, da ich es noch nicht ganz verstehe und selbst HWInfo auf meinen PC installiert habe.

Habe nämlich ein ähnliches Problerm wie oben beschrieben. Bei meiner neuen Corsair H115i Elite Capellix kommt in iCuei mmer wieder die Meldung:
"Fehler: H115i Elite CApellix. Pumpenfehler. Bitte an Support wenden..."

Wenn der Fehler ansteht kann ich in iCue an der Pumpe nichts mehr konfigurieren/einsehen. Die Pumpe läuft aber dennoch weiter und der Fehler gheht auch eigenständig nach einer Zeit wieder weg und alles läuft wie es soll.
Das was beim anstehenden iCue Fehler dann nicht mehr funktioniert ist die LED ansteuerung, diese blinkt am Kühler dann wild. Bis jetzt habe ich den Eindruck, dass dies nichts wildes ist und eher ein iCue Fehler anstatt ein Hardware Fehler.

Thanks

Also zuerst HWinfo, Aida64, Sisoft Sandra und co dürfen installiert sein.  Aber es kann unter Umständen zu Steuerungskonflikte kommen weil alle diese Programme incl. der Icue immer auf die selben Daten, Sensoren und Protokellen zurückgreifen. Sodas sie sich gegenseitig stören können, weil die das selbe überwachen wollen. Bei HWinfo gibt es eine Einstellung zu diesem Thema -> HWiNFO64 verursacht Konflikt mit Kühlern und iCUE

 

Bei deinem Fehler "Fehler: H115i Elite Capellix. Pumpenfehler. Bitte an Support wenden..." gibt es mehrere Möglichkeiten. Deswegen kann dir am besten der Support dabei helfen den Fehler zu beseitigen. 

Die Pumpe/Steuerung der Elite besteht aus mehrere teile. Abgesehen vom LCD oder LED Panel gibt es noch den eigentlichen pumpen Kopf sowie den Commander core als Steuerung, der Fehler kann eigentlich schon ausgelöst werden, wenn der Stecker der Pumpe nicht richtig im commander core steckt.  

Link to comment
Share on other sites

Hallo,

 

danke für die ausführliche Antwort. Habe Inzwischen auch bei Corsair im Support den Artikel zu HWInfo gefunden und was man dort einstellen sollte.

 

Bezüglich meines Pumpenfehlers hatte ich mich an den Support gewendet und ein zurücksetzen des Commander Core konnte mein Problem lösen.

Anbei hier mal die Support Anwort von Corsair:

Bitte befolgen Sie die folgenden Schritte um den Commander Core korrekt zurückzusetzen:
 

·         Stellen Sie sicher, dass Ihr PC läuft

·         - Trennen Sie die SATA-Verbindung (Strom) vom Commander Core

·         - Auf der Vorderseite des Commander Core befindet sich ein kleine Aussparung. Drücken Sie diese mit einer begradigten Büroklammer oder ähnlichem die Reset-Taste in der beschriebenen Aussparung und halten diese weiterhin gedrückt

·         - Schließen Sie das SATA-Kabel wieder an, während Sie die Reset-Taste weiterhin gedrückt halten (drei Hände wären hier hilfreich).

·         - Lassen Sie die Reset-Taste los.

Link to comment
Share on other sites

Ich drücke dir die Daumen das, das zurücksetzen des Commander Core dein Problem behebt. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...