Jump to content
Corsair Community

Problème MM700 RGB non reconnu (besoin de débrancher et rebrancher usb)


Recommended Posts

Bonjour,

J'ai acheter un Corsair MM700 RGB, le premier que j'ai eu présentait un problème, je l'es donc renvoyer et je suis aller acheter un autre modèle identique à un autre endroit, défaut de stock au premier endroit.

Depuis, le tapis de souris est systématiquement éteint lors d'un démarrage ou d'un re démarrage de l'ordinateur, un message apparait disant que le périphérique usb n'est pas reconnu et présente un problème, il n'est pas reconnu par icue.

Si je débranche le tapis de souris et que je le rebranche aussi tôt, il est reconnu par windows et par icue et là il fonctionne parfaitement, mais je suis obliger de le débrancher et le re brancher à chaque fois que j'allume la machine.

Dans icue, sur la page principal des périphériques, j'ai remarqué un petit (1) à côté du périphérique MM700(1)

Y a t il pas un problème de reconnaissance suite au premier tapis installer ? Que signifie donc ce (1) ?

Tout mes périphériques sont à jours, w10 également, Icue V4.13.223

Merci

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

Votre problème correspond très probablement à un souci au niveau de votre carte mère/UEFI pour la détection des périphériques.

Une mise à jour du bios et ou l'activation de la détection complète de l'USB via la désactivation du Fast Boot.

Pour la signification du (1) cela signifie que l'ID qu'attribue la carte mère/windows au périphérique à changer et donc deux ID sont existantes.
Une pour le MM700 et une pour le MM700 (1).
 

Link to comment
Share on other sites

Bonjour,

 

Merci pour la réponse, pas totalement d'accord avec vous car une minute avant avec l'ancien tout allait très bien, puis 1min après lors du changement du tapis le problème est apparu. Je rappel que j'ai acheter un MM700 RGB avec un problème de pliure, que j'ai donc installer 1 jour, le lendemain j'ai reçu le nouveau, et le problème est apparu dés le changement. Alors qu'avec le premier tout allait très bien.

Tout est à jours, bios également, et tout fonctionne très bien.

Par contre la dernière phrase m'interpelle, n'y aurait t il pas un conflit entre les deux ID du coup ?

 

Comment supprimer l'ID du premier MM700 ?

Link to comment
Share on other sites

  • Corsair Employees

Je n'avais pas noté l'échange du tapis qui a donc pu créer 2 ID

Pour supprimer les iD, Il vous faut supprimer entièrement iCUE puis le réinstaller via la méthode suivante : 
https://help.corsair.com/hc/en-us/articles/360025166712-Perform-a-clean-reinstallation-of-the-Corsair-Utility-Engine-iCUE-

Si le problème persiste il faudra prendre contact avec notre support : 
https://help.corsair.com/hc/fr/requests/new

Link to comment
Share on other sites

Merci je vais essayer !

Link to comment
Share on other sites

Fonctionne pas, et ce qui est étrange, c'est que tout mes périphériques s 'allument et changent de couleurs (logique), sauf le tapis, lui reste éteint du début à la fin, ce serait pas plutôt un problème hardware ? Qu'en pensez vous dans ce cas ? Car sans Icue, et après un reboot, et quoi qu'il arrive, il doit s'allumer..

Link to comment
Share on other sites

Merci pour le support, je vais contacter mon revendeur local.

Bon weekend

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...