Jump to content
Corsair Community

Branchement boitier 4000x


Leana_QUEEN
 Share

Recommended Posts

Bonjour,

suite au changement de boitier de mon pc. Je n'arrive pas à faire fonctionner les led et les 2 autres ventilateur en façade. Il y a que celui du haut qui fonctionne. En branchement du lightning node core. Il y a un câble branché sur port usb sur la carte mère et je n'ai pu branché que un ventilateur sur le châssis fan de la carte mère. je comprends que je n'ai que un ventilateur qui tourne comme les deux autres PW ne sont pas branché. Par contre je ne comprends pas pourquoi les led ne fonctionne pas. Il est détecté sous windows avec l'application icue. Mais il ne se passe rien...Je vu pas mal de vidéo sur le net qui parle d'un commander pro. Est ce que je dois acheter ce boîtier et surtout comment il est alimenté ? Car sur le petit boîtier node core il y a un câble que je connais pas. Comme une alimentation sata mais plus grande. Du coup je me demande si sur ce boîtier commander pro il est alimenté par le même câble? Je n'ai rien pour le brancher ce câble.

merci de votre aide.

Link to comment
Share on other sites

salut sur le hub fan de ton boitier ta un connecteur sata power et aussi lightning node core sans le sata power aucun ne fera allumer les led ou les fan et sur le hub fan ta un 4 pin a maitre sur la carte mere ou commnder pro/core 

Edited by Nolgul
Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

Chaque ventilateur possèdent deux connecteur, un connecteur PWM et un connecteur RGB.
Par défaut les connecteurs RGB doivent être connecter sur les ports 1/2 et 3 du Node core inclus avec le boitier.
Si ils sont branché différemment, bien remettre les connecteurs sur les ports 1 à 3.

Concernant le branchement du Node core, vous avez 2 câbles sur celui-ci, le premier correspond à l'alimentation qui nécessite un connecteur SATA et le second doit être relier à la carte mère sur un emplacement USB Header 2.0

La dernière vérification sera du coté du logiciel iCUE, depuis la tuile du Node Core vérifier que dans le menu "Réglage de l'éclairage" le nombre de ventilateur soit correctement sélectionné.
 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...