Jump to content
Corsair Community

Soucis avec ASUS ROG STRIX B560G-GAMING et ICue H100i Elite


Oadin
 Share

Recommended Posts

Bonjour,

 

J'ai fait des recherches sur le forum et sur google mais j'ai plus trouvé de l'aide sur le logiciel windows que sur le reste.

 

Voilà je suis en train de monter mon nouveau pc, bon solution temporaire (autant faire plaisir a corsair), un Icue H100i Elite pour refroidir le pc.

La tour une Thermaltake Tower T900.... autant dire que j'ai galéré pour lui trouver une place.

 

Enfin ce n'est pas le soucis, donc il est branché sur une Asus Rog Strix B560G. Et aussi bien la pome que les ventilateur ne fonctionne pas.

Le pc démarre, rale sur le fan cpu non détecté (ben tiens), en rentrant dans le bios, je vois la température du processeur doucement monté, oui je coupe quand il approche les 90° ou de toute façon la carte mère le fait pour moi. Donc oui ça ne fonctionne pas!

 

Au niveau des connectiques, les 2 cables de sortie de la pompe sont bien raccordé, 1 sur le CPU fan (j'ai testé le Aio pump fan aussi). L'autre va bien dans le controleur livré avec le kit.

C'est un connecteur 24 broches, je ne saurai de toute façon pas le remplacé.

 

Et finalement ce dit controleur il a 2 sorties et 11 entrées.

5 pour les rgb, 2 ventilos du kit livré sur le port 1 et 2.

5 pour les ventilateurs, 2 du kit branché sur les ports 1 et 2 (sait on jamais que ça aurait une importance 😛 )

1 connecté 3 broches fan qqch, rien de branché dessus.

 

En sortie, un cable plat, je ne sais pas ou il va, rien n'en parle dans la doc, et 1 cable "usb". Je l'ai branché sur les différents ports de la carte mère. Même résultat pour tous.

 

Je n'ai malheureusement pas pu branché un cable usb a la place des cables sortant d'un ou l'autre appareil. 

 

Je ne sais pas trop ou peut se trouver le soucis, si vous auriez une idée.

 

Merci

Link to comment
Share on other sites

salut Oadin sur le commander core tu a brancher le power sata au prise sata de alimentation ?

Edited by Nolgul
Link to comment
Share on other sites

Bonjour euh non. Le power sata c'est la fiche allongée? non je n'ai rien branché, on en parle pas dans la documentation.

 

Donc la fiche que j'ai en plus je dois la mettre dans une alimentation SATA? ça expliquerait en effet beaucoup de chose 🙂 

 

 

Link to comment
Share on other sites

le "cable plat" ca semble etre l'alimentation SATA effectivement 🙂

sans alim, la pompe aura du mal a tourner 😛

la connexion au CPU fan c'est juste pour envoyer le signal de vitesse de la pompe a la carte mere, il n'y a pas de 12V pris dessus.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...