Jump to content
Corsair Community

Ironclaw tres instable dans iCUE 4 - pas de connectivite


Recommended Posts

Bonjour,

J'ai acheté très récemment un clavier K57 RGB ainsi qu'une souris Ironclaw RGB.

Je n'arrive pas connecter la souris en 2.4Ghz.

Lorsque le cable est branché et la souris en mode 2.4, tout fonctionne bien, et dès que je débranche le cable, l'état dans icue apparait en rouge : au lieu de WIRELESS MODE, j'ai un bouton rouge marqué UNAVAILABLE, la connectivité est très saccadée.

Par moment, la souris continue de bien fonctionner, ca peut durer 5minutes, ou toute une journée, puis c'est repartir pour des lags, des plantages, plus rien ne répond, ca revient ca repart, au gré de la météo.

(en ce moment par exemple (attention, ca peut changer d'une seconde à l'autre), je vois deux souris dans icue, l'une bien connectée, l'autre état batterie unavailable...))

(cf le screenshot, je l'ai fais en rebranchant le cable car quand j'ai écris ces lignes, la souris ne répondait plus..)

J'ai déjà essayé de reinitialiser la souris, desintall/reinstall iCue, desintall/reinstall les drivers sur le Virtual Device dans Device Manager, etc.

 

Y a t-il une procédure simple pour faire fonctionner la souris en 2.4Ghz ?

Merci,

 

Capture.PNG

Link to comment
Share on other sites

Oui, j'ai déjà essayé avec les deux dongles, celui du clavier et celui de la souris, l'un après l'autre, les deux en meme temps, etc. J'ai essayé beaucoup de choses avant de poster.

Le 2.4 est très instable, voire ne fonctionne pas.

Le BT aucun souci. Le filaire aucun souci.

Link to comment
Share on other sites

Hi

Sorry to jump in on this thread. But i am having the exact same problem. Brand new ironclaw mouse.

When the 2.4 dongle is plugged in to my pc the mouse will and show the wireless icon in ICUE then after it will change to a red power symbole stating it is UNAVAILABLE. The mouse will continue to work but will default back to the HW assigned keys so any profile custome keys set will be removed.

Turning the mouse off and on again reconnects to icue and works again normally momentarily then will randomly drop off again. I can tell it has dropped off because one of the hots keys opens a web browser for me so when i press this key and it doesn't open the browser page i know the mouse has dropped off again.

i have raised this on reddit also.

Link to comment
Share on other sites

Hi there,

So that's actually the EXACT same issue here. My windows install is completely new on a fresh new hardware (Ryzen 5600x, RX 6800, Corsair vengeance pro 32Go ram). I also bought a K57 corsair keyboard (which works fine in 2.4Ghz) and a Ironclaw wireless mouse, which sucks exactly as you described : it works for a couple of mins/hours/random time/sometimes a day or two, then disconnects, the red power circle appears in icue (already latest version) and then comes back from time to time. Nothing really works, turning on/off the mouse, change dongle, plug both kb and mouse dongles, resynchronize everything, insult the PC's mother, nothing worked so far for me.

 

So Corsair : instead of asking me if I tried a resync, do you actually have any real solution to solve the issue ?

Thanks for your answer !

 

Link to comment
Share on other sites

Hey bro

 

The issues is the latest firmware.

For now i have just rollbacked the firmware for the dongle and the mouse.

There is another thread someone has opened up on here and posted a link to the previous firmware. Mines working fine now. Just make sure it don't auto update to the newest buggy firmware.

 

https://www.mediafire.com/file/eiiz6fl4r2m4bps/Ironclaw+Wireless+-+Mouse+FW+1.15.105+-+Dongle+FW+1.11.52.zip/file

There is the link.. Give it a go

Link to comment
Share on other sites

Using that file i posted above it will rollback both of them. Make a note of your current firmware version and then the version after it has rolled backrd to makr sure it was successful. Corsair need to sort their shit out.

Link to comment
Share on other sites

Current ironclaw firmware 5.0.130

Current dongle firmware 5.0.84

The zip you provided does not work when I update the dongle (I have iCue 4.13.226) : it says in red : firwmare unvalid.

And if I try to update the mouse firmware, it does not check the firwmare status at all, seems like the check firwmare button is not working on the mouse.

 

 

Link to comment
Share on other sites

Do you not have that option as in my screenshot?

My fimrware is now -

Dongle - 1.11.52

Mouse - 1.15.105

Mine has not dropped the connection once since i rolled back.

Make sure the usb was connected to your pc and not a dock or usb hub when you flashed it aswell.

 

image.png

Link to comment
Share on other sites

Yes, it's exactly like in your screenshot, I don't have the option for multipoint.

But, the main issue (red power circle) is still there, even in this firmware. USB dongle is directly connected on the motherboard in th eback.

 

 

Link to comment
Share on other sites

That is weird. mine has been fine since i rolled back the update.

People in here are also having the issue.

Try doing a resync now with this old firmware..

The steps below worked for me.

To reset a Dark Core RGB/SE:

  1. Set the power switch on the bottom of the mouse to OFF.
  2. Hold down the Forward and Back side buttons.
  3. Hold holding down the side buttons, set the power switch to ON.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...