Jump to content
Corsair Community

"Asus Prime 450M-A” does not recognize the 4th slot of Vengeance memory


Recommended Posts

Hello!

Help! The motherboard “Asus Prime 450M-A” does not recognize the 4th slot of memory.

I have 4x 8 GB DDR4 memory pieces of “Vengeance LPX RED” (CMK8GX4M1A2400C16R) which run at 2400 MHz. In total those are 32 GB.

However, only 3x of the 8 GB memory pieces are accepted. The BIOS does not even appear if I tried to boot with 4x pieces of RAM.

· According to what I know, the motherboard should accept up to 64 GB of RAM.

· The latest bios update has been flashed (3202, Version 3202).

· I have randomly swapped the memory pieces. They all work ok, but the system does not run if I put 4 inside. The PC only boots with 3 slots occupied. It does not matter which one. By trial and error I tried all slots.

Here is some data:

  • Processor: AMD Ryzen 7 3700X 8-Core Processor (16 CPUs), ~3.6GHz

  • GPU: AMD Radeon RX 5600 XT

  • Motherboard: Asus Prime B450M-A

  • OS: Windows 10

I attach screenshots of Thaiphoon Burner:

There is a difference in

  • MEMORY MODULE: JEDEC DIMM Label, organization, Revision / Raw Card

  • DRAM COMPONENTS: Manufacturer, Part Number, Composition

  • FREQUENCY: Faw

Some photos:

Why can I add 3 pieces, but not four, although my motherboard should accept the memory?

There is even a different version number on the sticks:

https://i.imgur.com/jT61gO5.png

Thank you!

Link to comment
Share on other sites

  • Corsair Employees

The DIMMs are not meant to be used in the same system.  Each DIMM is considered a separate kit and when used in the same system may cause the issues you are seeing.

Typically, 2 DIMMs you will be able to get away with but usually not 4.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...