Jump to content
Corsair Community

Value Select 512MB Problems.


Travis Sneary

Recommended Posts

Hi i just recently bought a stick of 512MB PC2100 Value Select RAM. Ive been using it fine for about a month now but up until like 3 days ago, my system locks up when i start to play a game or run something complicated like Adobe Photoshop.

 

Iv'e been running 1 stick of 512 (value select) and 1 stick of 256 (Infineon) right now and I am having the problem stated above. I took the 256 out and just let the 512 (value select) run by itself and I still have the problems. I ran memtest on the 512 stick and it turns up fine without any errors. What could be the problem?

 

I put my previous setup back together (1 stick of 256 (Infineon) and 1 stick of 128 (Samsung) both PC2100 and things work fine. (obvisouly slower) but i have no more lockups.

 

Well im kinda at a loss right now because i have LAN parties to go to but i cant play games with the low memory i have to use now (384) so i need to find the problem. Any help would be greatly appreicated.

 

Specs.

 

AMD Athlon 2200+ 1.8 GHz

384 MB RAM (currently)

128 MB PNY Verto GeForce FX 5200 AGP Graphics Card.

PCI Firewire Card

250 Watt Stock Bestec Power Supply

1 8GB 7200 RPM Western Digital HDD (pulled from an xbox)

1 40 GB 7200 RPM Samsung HDD (Stock)

Thermaltake Volcano 12+ CPU Cooler

(No options for memory in the BIOS either)

 

 

anything else just ask.

Link to comment
Share on other sites

"I took the 256 out and just let the 512 (value select) run by itself and I still have the problems. I ran memtest on the 512 stick and it turns up fine without any errors. What could be the problem?"

 

I already did with no errors.

 

I re-formatted today and no luck. Im starting to think it might be the power supply.

Link to comment
Share on other sites

  • Corsair Employees

Travis,

I am not clear on what the problem is and what the test results were.

Can you please be more specific.

1. Did you run http://www.memtest.org on the 512 Meg and 256 modules one at a time? And did you get any errors?

2. What is the exact problem you see?

3. Please list your complete system specification.

Link to comment
Share on other sites

  • 2 weeks later...

Hi,

 

I recently purchased the same memory DDR 512 PC2100 (VS512MB266) in the UK, and as soon as I installed it I also had problems when running applications (in Win2K). The BIOS identifies the memory OK when I install it on its own and the computer starts up, but as soon as one tries to run anything it crashes, giving a "blue screen of death" that comes with a hardware error message. I have even re-formatted my partition; re-insatlled w2K with the old memory*; and as soon as I put the new one (VS512MB266) in the computer crashes. *-I could not install win2K with the new memory as I got the same blue screen. In addition, to these probelms the system would not even start up when using the new Corsair along with my previous memory (a 256MB Samsung of the same spec. DDR PC2100 266)

 

After reading this notice board I have run Memtest86+ v1.55, on the VS512MB266 on its own, and I got more than 20,000 errors!! I will not quote them here for obvious reasons :)

 

I have noticed more than one person in this forum having the same probelm with the same memory.

 

Do you know if Corsair is going to do anything about this? e.g. notifying the retailers about the spread of the problem? <-- int, int ;)

 

Thank you!

suhaitz

 

Travis,

I am not clear on what the problem is and what the test results were.

Can you please be more specific.

1. Did you run http://www.memtest.org on the 512 Meg and 256 modules one at a time? And did you get any errors?

2. What is the exact problem you see?

3. Please list your complete system specification.

Link to comment
Share on other sites

  • Corsair Employees

suhaitz,

2 people with a simular problem is not an epidemic. LOL! We sell a large volume of Value Select in general so its no surprize there are a few having problems. So please dont jump to copnclusions. It sounds like you just have a failing module. So please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! But please submit both modules so they are replaced with 2 that are as close as can be.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...