Jump to content
Corsair Community

Corsair H115i Pro RGB Hydro Series Deco/reco


Kikouilles
 Share

Recommended Posts

Bonjour,

 

Mon problème est le suivant plusieurs fois mon H115i Pro RGB Hydro Series se déconnecte aléatoirement pourtant tous les branchements sont nickel.

J'entends le bruit Windows comme quoi un branchement USB est enlevé puis la lumière sur la pompe s'éteint et après la température de mon processeur ne fais que monter jusqu'à atteindre 100c° !

Pour contrer ce problème je dois éteindre mon pc et enlever l'ondulation de couleur sur h115i pour le passer sur le mode LED fixe !

J'aimerai bien profiter de mon produit en RGB sinon j'aurai acheter une version sans LED pouvez vous donc m'aider ?

De plus je ne peux plus laisser mon pc allumer quand je ne suis plus devant de peur que le h115i ce déconnecte est laisse mon processeur chauffer ce qui finira par l'endommager.

Je précise que j'utilise iCue et que tout est à jour niveau software

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

Quel type de carte mère utilisez vous ?

Ce type de problème peut intervenir lorsque le débit USB du contrôleur est surchargé, de nombreuses carte mère AMD nécessite une mise à jour du bios (encore au format beta) pour corriger une faille présente dans l'AGEISA.

Je vous invite à vérifier si votre carte mère fait partie de celles concernées par ce problème.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...