Jump to content
Corsair Community

ICUE 4.13.226 is always missing the Hydro X settings


Dodl
 Share

Recommended Posts

Hello!

I've got a problem with the last 2 ICUE updates.

After installing the Update the Software finds my custom Hydro X cooling (Hydro X XD5), so I can configure the cooling options (hydro x series) and the RGB options

But after restarting my PC ICUE can't find the equipment. The RGB settings are still there, but the cooling options are away.

Link to comment
Share on other sites

Can you show us a screen cap of your cooling settings in iCUE?

Link to comment
Share on other sites

Jepp.

1.JPG

2.JPG

Link to comment
Share on other sites

I have now created a user profile so that the fans don't run at 100% all the time. Previously there was the Hydro X profile from Corsair, which regulated the fans to 0% at corresponding temperatures.

Link to comment
Share on other sites

Yeah, this is weird. There have been other scattered reports of this happening. Mine are there but, tbh, I'd not notice as I don't use them (I have custom curves).

We used to have tables of the HydroX Fan curves in the FAQ but they got lost in the shuffle. I'll try to get them back up.

Link to comment
Share on other sites

HydroX Series Fans
Temp RPM
34 0
35 500
38 800
40 1200
41 1500
52 4000
HydroX Series Pumps
Temp RPM
20 1800
30 2100
40 2200
45 2600
50 3300
55 4800

 

  • Like 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...