Jump to content
Corsair Community

iCue 220T USB Ports Problem


Recommended Posts

Hi, 

I recently bought a 220T for a build I´m doing and I just realized that every time I use the top usb ports on the case, my files end up corrupted, I mostly work with media, so the videos or the photos end up with a glitch.

I already tried going to the media manager, all the usb ports seem to be working fine, also tried on different usb devices like sticks, disks and happens on all, what I´ve noticed is that if I just transfer a small file, it ends up just fine, it´s just with several files, also noticed that on the middle of the transfer, the writing speed drops. I also checked for lint on the ports and found nothing.

When I use the MoBo Panel USB ports everything runs just fine.

I don´t know how to verify if it´s the port, the cable, the MoBo USB3 port or what to do.

I was wondering if anyone has had a similar issue and maybe a solution.

Thanks!

 

My specs, if they´re of any use:

MoBo: MSI B550 Gaming Edge Wifi

Processor: Ryzen 9 3900x

Ram: 32GB

PSU: CX750M

OS:Win 10

 

Link to comment
Share on other sites

Maybe look if your motherboard has a bios update, and update it to the latest version.

It's possible the factory one doesn't feature the fixes AMD implemented for the USB disconnect issues they have.

In general it's good practice after finishing a build to update the bios right away. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...