Jump to content
Corsair Community

Corair K100 Control Wheel light brightness bug at startup


Recommended Posts

I am using ICue 4.13.223 for my Corsair K100 keyboard. The firmware version is 0.32.262.

 

In the default profile the I have set the 'Brightness Control' (blue) as default for the Control Wheel.

 

When I start Windows and Icue has loaded then the color of the control Wheel is blue as it should. But the brightness is not correct, it is lower than it should be. And I have to fix it by turning the wheel clockwise.

 

This bug is also in version 4.12.214. (In previous versions it was even worse, then then light of the wheel doesn't even turn on.)

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...

This bug is still present in ICue 4.13.226.

Link to comment
Share on other sites

  • 2 weeks later...

Also not solved in iCue 4.14.179.

Link to comment
Share on other sites

I hope Corsair will know about the bug. I think it´s unfortunate that we will have bought the flagship-keyboard and since a while the bug around the controlwheel brightness still isn´t solved by them.☹️☹️☹️

Dear Corsair-Team..... please fix it soon....

Link to comment
Share on other sites

  • Corsair Employees

We are aware of the issue and it is set to be fixed in a future iCUE patch.

Link to comment
Share on other sites

  • 1 month later...

It is also not solved in iCue 4.15.153.

Link to comment
Share on other sites

  • Corsair Employees
On 9/23/2021 at 1:36 PM, mm1985 said:

It is also not solved in iCue 4.15.153.

What are your current system specs?

Link to comment
Share on other sites

I don't think my PC specs would mather in this case but here they are:

AMD Ryzen 9 5950X
MSI MEG X570 UNIFY
G.Skill Ripjaws V F4-3600C14D-32GVK
Nvidia RTX 3080 Ti Founders Edition
Windows 10 Pro 21H1
Logitech G604 mouse
Elgato Stream Deck XL

Edited by mm1985
Link to comment
Share on other sites

  • 2 weeks later...

It is also not solved in iCue 4.16.194.

Link to comment
Share on other sites

  • Corsair Employees

When the issue is resolved it will be in the published patched notes.

Link to comment
Share on other sites

If you are not actively using the wheel to control brightness, disable it in the control wheel settings. That will prevent the lights out state at boot. 
 

For the crashing, go to cue settings and turn on debug logging, then start a ticket with Corsair Support. There is a wide range of possibilities and that should probably be discussed in a different place. 

  • Like 1
Link to comment
Share on other sites

  • 1 month later...

It is finally solved in iCue 4.18.209.

Edited by mm1985
Link to comment
Share on other sites

  • 3 months later...
Posted (edited)

The bug is back since iCue 4.21.173 . 😞

Edited by mm1985
Link to comment
Share on other sites

Fortunately fixed again in 4.22.203

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...