Jump to content
Corsair Community

Cannot control RGB fan lighting with iCue Software


Recommended Posts

Hi All,

 

I'm hoping somebody may be able to shed some light on an issue I'm having. I have a H115i Elite Capellix CPU cooler, this has 2 LL120 fans mounted on the radiator. The cooler and fans are plugged into a Commander Core controller.

 

For some reason I have no control over the RGB lighting effects in iCue. The software see's the cooler as it's displayed in the top bar of the software along with my keyboard.

 

I also have 3 front mounted fans on my case and a rear exhaust fan, all LL120's plugged into the same Commander Core. I have no control over any of the lighting effects in iCue, all the speeds etc seem to be displaying fine.

 

I wanted to add an extra couple of fans on the bottom of the case. So I purchased a couple of extra fans, a Commander Pro, the extra fans came with an RGB hub. I now have the 3 front fans, the exhaust fan and the 2 bottom fans plugged into the Commander Pro and the extra RGB hub and these are all working fine, they are listed and the RGB lighting is controllable via iCue, however the 2 radiator fans and the CPU cooler are the same, just stuck in the default rainbow effect and I have no control. If I plug the radiator fans into the separate3 RGB hub, they work fine.

 

Am I right to suspect the RGB portion of the Commander Core is faulty? The computer is only a couple of months old.

 

Oh and finally, port 6 of the separate RGB hub doesn't seem to be working either, there's no RGB lighting coming out of that at all I'm so confused, can anybody help?

Edited by Leemark79
Link to comment
Share on other sites

  • Corsair Employees
Hi All,

 

I'm hoping somebody may be able to shed some light on an issue I'm having. I have a H115i Elite Capellix CPU cooler, this has 2 LL120 fans mounted on the radiator. The cooler and fans are plugged into a Commander Core controller.

 

For some reason I have no control over the RGB lighting effects in iCue. The software see's the cooler as it's displayed in the top bar of the software along with my keyboard.

 

I also have 3 front mounted fans on my case and a rear exhaust fan, all LL120's plugged into the same Commander Core. I have no control over any of the lighting effects in iCue, all the speeds etc seem to be displaying fine.

 

I wanted to add an extra couple of fans on the bottom of the case. So I purchased a couple of extra fans, a Commander Pro, the extra fans came with an RGB hub. I now have the 3 front fans, the exhaust fan and the 2 bottom fans plugged into the Commander Pro and the extra RGB hub and these are all working fine, they are listed and the RGB lighting is controllable via iCue, however the 2 radiator fans and the CPU cooler are the same, just stuck in the default rainbow effect and I have no control. If I plug the radiator fans into the separate3 RGB hub, they work fine.

 

Am I right to suspect the RGB portion of the Commander Core is faulty? The computer is only a couple of months old.

 

Oh and finally, port 6 of the separate RGB hub doesn't seem to be working either, there's no RGB lighting coming out of that at all I'm so confused, can anybody help?

 

What does the lightening setup tab on the commander core/elite capellix look like? (Can you take a picture). If not thats OK - possibly check if the LL RGB fans are selected from the drop down menu on your commander core's lightening setup page.

Link to comment
Share on other sites

Hi,

 

Thanks for your reply. The LL RGB series fans are selected in the drop down menu. If I change the selection (say, to autodetect), all of the fans connected to the commander core flash 'off' for a brief second, however, I have no control over any of the connected fans RGB, or the fan speed. I have the Cappelix cooler, 2 x radiator fans and 3 fans fitted to the front of the case.

 

I can see and select the cooler in icue. I can see all of the fans connecter to the core and I can see their speeds etc but I have no control over any of it...

Link to comment
Share on other sites

  • Corsair Employees
Hi,

 

Thanks for your reply. The LL RGB series fans are selected in the drop down menu. If I change the selection (say, to autodetect), all of the fans connected to the commander core flash 'off' for a brief second, however, I have no control over any of the connected fans RGB, or the fan speed. I have the Cappelix cooler, 2 x radiator fans and 3 fans fitted to the front of the case.

 

I can see and select the cooler in icue. I can see all of the fans connecter to the core and I can see their speeds etc but I have no control over any of it...

 

Force a firmware update to your Elite Capellix/Commander Core and then see if you can control the lighting/performance then.

Link to comment
Share on other sites

The commander core doesn't show up in iCue at all, only the cooler does, but as previously mentioned all of the fans are visible as part of the cooler...

 

I've forced the firmware update, no change.

 

I also read somewhere, it could be a third party software taking control, I was using @wallpaper engine' but uninstalled this, I also have SDK disabled in the iCue settings...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...