Jump to content
Corsair Community

iCue crashes when importing profile after installing H100i Capellix


Recommended Posts

Hello,

 

since I installed the H100i Capellix cooler, I'm not able to import RGB profiles in iCue anymore.

 

I tried with different profiles, including ones imported fine before installing the Capellix cooler.

 

What can I do?

Link to comment
Share on other sites

Ok. It can be hard to pull down random profiles right now. More recent CUE 3 profiles should import, but anything more than 9 months old won’t have Commander Core data and thus no lights on pump and fans. It should not crash the program, but old CUE 3 profiles might because of underlying changes over the years. Many of the profiles on the Corsair page will not have Elite AIO programming.

 

Take one of your current profiles and export it. Then reimport. It should create Profile Name(1). If CUE crashes on that then we know there is a different problem.

Link to comment
Share on other sites

Ok. It can be hard to pull down random profiles right now. More recent CUE 3 profiles should import, but anything more than 9 months old won’t have Commander Core data and thus no lights on pump and fans. It should not crash the program, but old CUE 3 profiles might because of underlying changes over the years. Many of the profiles on the Corsair page will not have Elite AIO programming.

 

Take one of your current profiles and export it. Then reimport. It should create Profile Name(1). If CUE crashes on that then we know there is a different problem.

Thank you very much for your help.

 

I tried exporting one of the previously imported profiles and it is imported again just fine. So it must be just like you said, the profiles were exported from a previous version of iCue. But I guess iCue shouldn't crash when importing a profile, the RGB animation should just ignore the Elite AIO.

Link to comment
Share on other sites

It really should not crash in most instances and just leave incompatible profiles blank on new devices. I just imported a profile of mine from 3.16 (2 years ago). It did not crash. No QL back then and so the lighting on the fans are skewed. It's really hard to pin down what is wrong without knowing the source of the profiles or how they were coded.

 

1) You might try running a repair install from the Windows -> Settings -> Apps menu. Click on Corsair iCUE and select Modify. This can clean up weird issues and is quick and harmless.

 

2) Try importing the Cyberpunk profile from the Corsair profiles page. That was created after the Elite series and it should light your fans. If that crashes CUE, then again we are looking for a more serious issue vs simple profile mis-matches.

Link to comment
Share on other sites

It really should not crash in most instances and just leave incompatible profiles blank on new devices. I just imported a profile of mine from 3.16 (2 years ago). It did not crash. No QL back then and so the lighting on the fans are skewed. It's really hard to pin down what is wrong without knowing the source of the profiles or how they were coded.

 

1) You might try running a repair install from the Windows -> Settings -> Apps menu. Click on Corsair iCUE and select Modify. This can clean up weird issues and is quick and harmless.

 

2) Try importing the Cyberpunk profile from the Corsair profiles page. That was created after the Elite series and it should light your fans. If that crashes CUE, then again we are looking for a more serious issue vs simple profile mis-matches.

 

Well, I tried repairing the installation but it gave me an error. So I completely uninstalled and reinstalled iCue and now everything works fine! I should have tried that before.

 

Thank you.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...