Jump to content
Corsair Community

Erstellen von Makros funktioniert nicht


thethinker
 Share

Recommended Posts

Ich möchte gerne Makros erstellen. Seit dem Update auf iCue 4 geht das nicht mehr. Die Tastatureingabe (in iCue) sowie die virtuelle Tastatur (in iCue) zeigen das US/QUERTY-Layout an.

 

Die Software ist auf Deutsch gestellt, das Layout auch (in den Geräteeinstellungen -> Layout).

 

- In Windows sind keine weiteren Layouts installiert.

- iCue up-to-date

- Firmware up-to-date

 

Es funktioniert im ganzen System. Nur die Makros nicht, da sie das Englische Äquivalent senden. Und ehrlich gesagt, das ist der einzige Grund (neben dem Alu-Finish) warum ich diese Tastatur gekauft habe.

 

Einstellen der entsprechenden Englischen Taste als Send-Befehl (ich brauche das '+' Zeichen) funktioniert nicht, da mein Shift-Modifier nicht erkannt wird und somit nur das '=' gesendet wird. Auch auf der virtuellen Tastatur kann ich keine andere Sprache/Layout auswählen, da passiert einfach gar nichts.

 

Neuinstallieren der Software hat nichts gebracht.

 

Was mach ich jetzt?

 

PS: Das erzeugen von Makros ist inzwischen extrem aufwendig, ein paar Sachen wurden (echt) verbessert, das meiste aber nur verschlimmbessert.

Edited by thethinker
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...