Jump to content
Corsair Community

Problème éclairage SP120 RGB


layanah
 Share

Recommended Posts

Bonjour à tous,

Je rencontre en ce moment un problème sur ma configuration actuelle et ne trouvant pas de réponse, je me suis décidée à demander de l'aide.

J'ai un boitier Corsair Crystal 570X RGB RED auquel j'ai enlevé tous les ventilos d'origine pour y installer des SP120 RGB Pro branchés sur un Lighting Node Core.

Aucun problème pour gérer leur éclairage et les effets via iCue.

Là où ça coince, c'est au démarrage, au redémarrage et à l'arrêt de ma tour.

Tous mes réglages sont comme désactivés et les ventilos deviennent blancs, pareils pour mes autres appareils liés à iCue.

Une fois redémarré et sur le bureau, il faut attendre environ 30 secondes pour que mes réglages soient repris en compte.

Du coup, j'aimerais savoir d'où peut venir le problème? J'ai opté pour un éclairage rouge ( Cg, carte mère, ventilos ...) et j'aimerais que ces couleurs demeurent aussi bien à l'arrêt qu'au redémarrage de ma tour.

Donc si quelqu'un pouvait m'éclairer :idea: ce ne sera pas de tout refus et grandement apprécié.

Donc merci d'avance

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

 

Pour la partie Arrêt / Démarrage / Veille / iCUE désactiver, il vous faut configurer la partie éclairage matériel.

 

La partie Canal d'éclairage permet de gérer la partie RGB uniquement lorsque le logiciel iCUE est actif.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...