Jump to content
Corsair Community

Memory Speed problem


Recommended Posts

I have an Intel D875pbz motherboard with 2 512mb XXXXXX DDR 400 CAS 3 sticks running in dual channel mode. I just added 2 sticks of the Corsair Value Select 512mb DDR 400 CAS 2.5. When I boot into the BIOS it says I am running in Dual channel mode but at Memory frequency of 320mhz instead of 400mhz. Is this because of the differences in CAS latency? Do I have to use matched sticks with all the same CAS latency, or is there a way I can change settings to get the system memory to run at 400 mhz. The system seems to work fine but I would like it to run at its full potential. Thanks for any help.
Link to comment
Share on other sites

Well it's not a good idea to mix different brands (or different versions of the same brand) of RAM.

You could try to set the timings manually to 3-4-4-8 @ 400MHz.

If it works then it works, if not you're probably stuck with one brand or the other.

Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the exact model# of your memory module and please tell me if you purchased that module as a pair or set; also what is the make and model of MB you have along with the CPU speed and its FSB as well? In addition, please tell me if you have the latest BIOS installed on your system and what BIOS settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

Can you tell me the exact model# of your memory module and please tell me if you purchased that module as a pair or set; also what is the make and model of MB you have along with the CPU speed and its FSB as well? In addition, please tell me if you have the latest BIOS installed on your system and what BIOS settings you have set for both CPU and memory and any performance settings that you may have set?

 

The memory is VS1GBKIT400 2x512mb DDR 400 CAS 2.5 purchased as a kit. My motherboard is an Intel D875PBZ. My processor is the Pentium 4 Extreme Edition 3.4 ghz 800mhz FSB. I have the latest BIOS for my motherboard and default BIOS settings. As I stated in my original post , I have 2x512mb Crucial DDR 400 sticks with a CAS latency of 3.0 installed already in dual channel mode and have had no problems running these. When I added the 2 Corsair sticks for a total of 2gb of ram, the BIOS recognizes the new ram, and the computer runs, but the memory frequency speed is automatically reduced to 320 mhz. When I take out the crucial ram and just use the Corsair ram the memory frequency returns to 400mhz. Thanks for you help

Link to comment
Share on other sites

  • Corsair Employees

No memory manufacturer will ever suggest to mix and match memory module, especially if they have different brand and even if the same brand but with different model it is still not recommended; please try the following BIOS settings on your system and see if it helps;

Memory Frequency: Manual User Define

CAS Latency: 3

TRCD: 4

TRP: 4

TRAS: 8

Memory voltage 2.7/2.75 volts.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...