Jump to content
Corsair Community

lighting node core non détecter au démarrage


fergue
 Share

Recommended Posts

Bonjour, alors voilà mon souci, je vous ai contacté il y a de cela 1 ans pour le même problème.

 

https://forum.corsair.com/forums/showthread.php?p=1062157#post1062157

 

Suite à notre discussion, nous avons conclu que le problème venait du Lightning node core, donc j'ai retourné mon boîtier à mon revendeur et celui-ci m'envoya un nouveau boîtier.

 

Une fois tout monter celui-ci souffrais du même problème que celui que j'avais renvoyé. Puis un beau jour sans que je touche quoi que ce soit celui-ci fonctionna.

 

sauf que depuis avant hier le rgb ne s'allume plus au démarrage et le Lighting node core n'est plus détecter sur Windows alors que je n'ai rien touché à ma config ou à mon BIOS.

 

Par contre si je coupe le boîtier électrique et que je redémarre mon pc la les rgb se lance.

Si joint une vidéo qui vous expliquera mieux :[ame]

[/ame]

 

merci de votre réponse.

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

 

Au vu de la description de votre problème et de la solution pour faire réapparaitre le RGB, il semblerai que votre problème soit plutôt du à un souci de détection des ports USB au démarrage de votre ordinateur.

 

L'option fast boot, permet à l'ordinateur et windows de démarrer plus rapidement en supprimant une partie de la détection des périphériques.

Cette fonction peut donc entrainer le problème que vous rencontrez.

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

 

Voici quelques tests à effectuer :

 

1) réinstaller les contrôleurs USB :

 

Cette méthode résout les étapes où le pilote USB actuellement chargé est devenu instable ou endommagé.

 

Sélectionnez Démarrer, puis tapez gestionnaire de périphériques dans la zone De recherche, puis sélectionnez Gestionnaire de périphériques.

Développez les contrôleurs de bus série universels. Appuyez de nouveau (ou cliquez avec le bouton droit) sur un appareil, puis sélectionnez Désinstaller. Répétez l’étape pour chaque appareil.

Une fois terminé, redémarrez votre ordinateur. Vos contrôleurs USB s’installent automatiquement.

 

 

2) désactiver le paramètre de suspension sélective USB

 

Sélectionnez le bouton Démarrer, tapez plan d’alimentation dans la zone De recherche, puis sélectionnez Choisir un plan d’alimentation.

En plus de votre plan actuellement sélectionné, sélectionnez Modifier le plan Paramètres.

Sélectionnez Modifier les paramètres d’alimentation avancés.

Sélectionnez la zone pour développer les paramètres de suspension Paramètres > USB sélective.

Sélectionnez Branché, sélectionnez le menu déroulant, puis désactivé.

Si vous utilisez un ordinateur portable, sélectionnez Batterie, sélectionnez le menu déroulant, puis désactivé.

Sélectionnez Appliquer > OK.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...