Jump to content
Corsair Community

Problema armando T2 Road Warrior


Recommended Posts

Estoy armando por primera vez una silla T2 Road Warrior y tengo un problema con el tubo del pistón. Como dice el manual de instrucciones removí la cubierta protectora roja que protege el tubo, sin embargo no he podido sacar la tapa plástica roja más pequeña. Ésta solo sube y baja un poco pero no he podido removerla completamente.

 

En todos los videos que he visto del armado de esta silla sólo queda expuesta una parte blanca al final del tubo pero no he podido llegar a eso, y he pasado varias horas intentando remover la tapa. ¿Hay algo más que pueda intentar para poder hacer que funcione el pistón o tendría que pedir una silla de repuesto?

Link to comment
Share on other sites

  • Corsair Employees
Estoy armando por primera vez una silla T2 Road Warrior y tengo un problema con el tubo del pistón. Como dice el manual de instrucciones removí la cubierta protectora roja que protege el tubo, sin embargo no he podido sacar la tapa plástica roja más pequeña. Ésta solo sube y baja un poco pero no he podido removerla completamente.

 

En todos los videos que he visto del armado de esta silla sólo queda expuesta una parte blanca al final del tubo pero no he podido llegar a eso, y he pasado varias horas intentando remover la tapa. ¿Hay algo más que pueda intentar para poder hacer que funcione el pistón o tendría que pedir una silla de repuesto?

 

Hola Bencat,

 

Por favor crea un ticket e incluye fotos de el problema si es que estas siguiendo este video: [ame]

[/ame] y tienes algo mas en el paso 2. Aqui lo podrias hacer: support.corsair.com
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...