Jump to content
Corsair Community

Virtouso Wireless XT Audio issues


Recommended Posts

Hi,

 

Not sure if there is a solution to my problem but I saw it's fairly widespread of an issue with Virtouso headsets. Sometimes the sound and mic goes completely robotic, low quality and only goes back to normal if I unplug the adapter, change the headset source to wired, replug the adapter and change the source back to wireless on the headset.

 

I tried in different USB ports. I have an ST100 stand, plugged in with the factory cable. Does it in that as well. Tried it directly plugged to the motherboard (MSI X570 Tomahawk), same thing. Also tried in the extra port at the back of my K100 keyboard. Happens in all of these.

 

Usually it happens when for example I finish a game in CoD: Cold War and the game goes back to the menu. Other examples, in Death Stranding when a cutscene starts (not always but sometimes it happens) or when I try to start a stream in Discord. I had an iCUE update since, a headset firmware update but the problem stayed. It happens since I have it.

 

Any advice what can I do to make it stop? Thanks in advance.

Link to comment
Share on other sites

  • Corsair Employees

Hey Jodaka,

 

Sorry to hear you're experiencing this issue. Can you try doing a soft reset on your headset to see if it will address your issue?

 

To soft reset your headset:

1. Make sure your headset is currently unplugged.

2. Make sure your headset is powered on.

3. Hold the Mute button on the headset down for about 15 seconds.

4. Switch the headset off and then back on.

5. Test your headset and see if the issue is resolved.

 

I'm also curious as to whether this issue occurs without iCUE running in the background.

Link to comment
Share on other sites

Hi Albert,

 

Tried the soft reset. The issue is still there. Tried closing iCUE, same. Also tried on another windows install I had on the same PC, no iCUE, barely any programs but the issue is still there.

 

Tried to record it with phone cause the windows audio remains the same when the headphone goes robotic. Here it is:

https://soundcloud.com/jodakapista/corsair-audio-issue/s-FG1U1LQY9Dz

 

You can hear the windows ping is normal at the start, you can hear when I click on streaming to discord and at the end you can hear how the windows ping is completely distorted.

Link to comment
Share on other sites

8 channel, 24 bit, 48000 Hz is the default. Changed it to 2 channel, 24 bit, 48000 Hz (Studio Quality), had the same issue. Tried turning off the Exclusive Mode but same. Also it is the same if Spatial Sound is turned on with Dolby Atmos or Windows Sonic and also the same issue comes up with wired mode.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...