Jump to content
Corsair Community

Virtuoso wireless broken by ICUE V 4.12.214


Recommended Posts

Heads up: Updated ICUE to above version; no headset sound via USB or wireless. Forced Headset firmware update, now works via USB but still not wirelessly (and also forced firmware update on dongle).

 

On a good note, it looks like ASUS Armoury Crate now works with this version of ICUE (1st time in a long time) for lighting - all synced.

 

Problem solved: Under Win10 Control Panel - Sounds, change default device from "Headphones ST100 Headset Output" to "Headset Earphone"

 

Why the change in default device who knows, but it works!

Edited by Stickler
Link to comment
Share on other sites

Heads up: Updated ICUE to above version; no headset sound via USB or wireless. Forced Headset firmware update, now works via USB but still not wirelessly (and also forced firmware update on dongle).

 

On a good note, it looks like ASUS Armoury Crate now works with this version of ICUE (1st time in a long time) for lighting - all synced.

 

Problem solved: Under Win10 Control Panel - Sounds, change default device from "Headphones ST100 Headset Output" to "Headset Earphone"

 

Why the change in default device who knows, but it works!

 

I turned my headset off then back on for it to work, but it works fine plugged or unplugged.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...