Jump to content
Corsair Community

Corsair virtuoso wireless SE wireless mode broken


Recommended Posts

Hello all,

 

I have had my headset for months and a few weeks ago it started having an issue that I have seen a few other posts about where the wireless dongle stops connecting to the headset and iCUE just displays a red triangle in the corner. since then I have contacted support and have gotten firmware to a force update which didn't work and just today a replacement dongle just arrived. The issue is that the new dongle still isn't working.

 

This suggests that I have either gotten very unlucky and got a DOA dongle or there is a more widespread issue with iCUE or windows or something.

 

This inspired me to try the dongle and headset in two other computers that I have in my house. The first is a desktop that is probably a few updates behind my laptop. this didn't work so I tried it on the second computer I had lying around which is my old laptop that I replaced last year. I reinstalled windows on this laptop and even with a fresh install of windows and the latest version of iCUE the issue still pops up with both the new and old dongle.

 

So basically in summary I am incredibly confused. The issue must have something to do with iCUE since that is the only consistent variable I can think of but stranger yet is that I have tried the newest version of iCUE(v4.11.274), the version linked on the headset's product page(v3.38.61), and a random old version that I found(v3.30.89).

 

This all puzzles me because I have updated everything I can think of to the latest versions available as well and reverted everything to a version prior to the issue. I would have expected one or the other to work at the very least if it is a software issue.

 

So now I have ruled out both software and hardware issues. I hope you all see the problem there. I am still in contact with support but I was hoping that maybe one of you might have some wise words of wisdom that I have missed thus far.

 

I will attach my logs if any of yall want to take a look but I couldn't make anything useful from them except for that the PID for the dongle in the update json file(PID: 0A3E) and the one listed in the logs(PID: 0A46) don't appear to match.

CUELogs.zip

Link to comment
Share on other sites

Hi DiamondShark 28,

 

Have you already paired your new dongle to your headset via iCUE? Also, we've recently released iCUE 4.12.214 - I suggest updating to it and seeing if the issue still persists.

 

I am unable to pair the dongle because it is not fully recognized by iCUE. The issue is the same as described by this post here: https://forum.corsair.com/v3/showthread.php?t=199540. Both the new and old dongles are exhibiting this issue. The dongle is completely unusable and the only option I have for it on iCUE is device settings and in the window that opens all I see is "Firmware: v. ?". I have updated to the latest iCUE version and I still have the same issue.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...