Jump to content
Corsair Community

Corsair elite capelix bricked?


Recommended Posts

Hi, I'm new to the forum, I hope to find help here because I don't know what to do anymore, let me explain:

 

I bought a corsair elite capelix h100i cooling system a week ago, at first it worked fine but it was not possible to control the rgb of the pump or the fans with icue.

 

after updating the comander pro and updating everything possible in icue, I turn off the pc disconnected everything and reconnected to check if everything was properly connected. when I turn on the pc I find that as much as the pc bios does not recognize the fans or the pump, the rpm indicates that the fans are stopped, 0rpm but everything is running at maximum power, the rgb of the pump and the fans blink in red and it is not possible to update anything, I have tried everything, reconnect everything fine, check the bios, update icue, but it is not possible, the pump continues at 0rpm the fans at 0rpm, this is a lie the fans rotate and the pump makes noise and the cpu temperature marks 27 degrees, but everything flashes in red and it is not possible to control, icue detects a failure in the pump but I doubt that it is that, it sounds more as if the comander pro was bricked

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...