Jump to content
Corsair Community

LED eines LL120 defekt - Folgefehler für übrige Lüfter


Vaan
 Share

Recommended Posts

Hallo,

 

ich habe mir letztes Jahr im August über Amazon ein Dreierset LL120 mit Lighting Node bestellt und noch zusätzlich zwei einzelne Lüfter. Nun ist es so, dass bei einem Lüfter die LED nicht mehr richtig funktioniert (flackert oder zeigt falsche Farben an oder geht garnicht. Eins von den Möglichkeiten). Im Anschluss "spinnen" dann auch die Folgelüfter. Nun habe ich den Lüfter vom Lightning Node getrennt und alle anderen Lüfter funktionieren jetzt wieder wie die sollen. Zumindest für ein paar Tage. Nun ist es manchmal so, dass nach einem Systemstart nur ein Lüfter von vier beleuchtet ist und die übrigen Lüfter folgen erst nach ca 3 Minuten (nach Systemstart mit davor ausgeschalteten Netzteil). Möglicherweise Lighning Node defekt?

Die ICUE Software habe ich mehrfach installiert und deinstalliert und auch verschiedene Versionen probiert.

Hat bitte jemand eine Idee oder Ehrfahrung?

Nach allem was ich bisher gelesen habe scheint ein Lüfter auf jeden Fall defekt zu sein. Das heißt die LED vom Lüfter.

 

Wollte nun ein Supportticket erstellen. Kann das sein, dass es nur über die Supportseite der USA geht?

 

Viele Grüße

Link to comment
Share on other sites

Hallo,

 

ich habe mir letztes Jahr im August über Amazon ein Dreierset LL120 mit Lighting Node bestellt und noch zusätzlich zwei einzelne Lüfter. Nun ist es so, dass bei einem Lüfter die LED nicht mehr richtig funktioniert (flackert oder zeigt falsche Farben an oder geht garnicht. Eins von den Möglichkeiten). Im Anschluss "spinnen" dann auch die Folgelüfter. Nun habe ich den Lüfter vom Lightning Node getrennt und alle anderen Lüfter funktionieren jetzt wieder wie die sollen. Zumindest für ein paar Tage. Nun ist es manchmal so, dass nach einem Systemstart nur ein Lüfter von vier beleuchtet ist und die übrigen Lüfter folgen erst nach ca 3 Minuten (nach Systemstart mit davor ausgeschalteten Netzteil). Möglicherweise Lighning Node defekt?

Die ICUE Software habe ich mehrfach installiert und deinstalliert und auch verschiedene Versionen probiert.

Hat bitte jemand eine Idee oder Ehrfahrung?

Nach allem was ich bisher gelesen habe scheint ein Lüfter auf jeden Fall defekt zu sein. Das heißt die LED vom Lüfter.

 

Wollte nun ein Supportticket erstellen. Kann das sein, dass es nur über die Supportseite der USA geht?

 

Viele Grüße

 

 

Ich würde sagen wende dich damit an amazon, es kann gut möglichsein das auch der node defekt ist. der support is aber auch auf deutsch wenn du deine region auswählst.

 

 

 

https://help.corsair.com/hc/de/categories/360001612172-Cooling-Fans unten dann auf kontakt gehen.

 

oder den https://help.corsair.com/hc/de/requests/new

Link to comment
Share on other sites

Vielen Dank für eure Hilfe. Ich probiere erstmal noch mit Amazon zu telefonieren. Über meine Bestellungen selber kann ich leider keine Rückgabe oder ähnliches mehr auswählen. Mal sehen was die sagen.

Kann es auch sein, dass es an dem "Kaltstart" liegt? Mittlerweile ist mir aufgefallen, dass es nur dann auftritt, wenn ich den PC neustarte und der vorher komplett vom Strom getrennt war. Abends nach dem Heruntefahren mache ich immer mit dem Kippschalter von der Verteilersteckdose alles aus.

Link to comment
Share on other sites

  • Corsair Employees
Sobald der Rechner gestartet und dann iCUE geladen wird, werden die eingestellten Profile aktiviert. Vorher wird die Hardwaresetiige Einstellung genutzt. Es kann gut sein, dass ein bestimmter Effekt erst das Problem auslöst. Wenn es via Amazon nicht klappt, kontaktiere uns gerne via http://help.corsair.com/, damit wir dir mit einer Lösung weiterhelfen können.
Link to comment
Share on other sites

Vielen Dank für das Feedback. Mit Amazon hat alles geklappt.

Ich hatte zwischendurch die ICUE Software komplett deinstalliert und nochmal alles probiert was auch andere schon versucht hatten. Hat leider nicht geklappt.

Es lag wohl tatsächlich an der einen defekten LED bei dem einen Lüfter. Seit dem neuen Lüfter mit intakten LED´s keine Probleme mehr.

Link to comment
Share on other sites

  • Corsair Employees
Wenn eine LED ein Problem hat, kann sich dies auf die nachfolgenden LEDs in der Kette auswirken. Gut, dass der Austausch des Problems Lösung war und ich wünsche dir viel Freude mit deinen RGB-Komponenten.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...