Jump to content
Corsair Community

Memory RMA Request

Recommended Posts

I have an ASUS A7N8X motherboard and Athlon XP 2500+ processor. The processor is overclocked to 2.1 Ghz ( 10.5 * 200 ). The memory is running at 8-3-3-2.5. I tried relaxing the timings and that didn't help. I ran with only one module in at a time and only got memory errors with one of them. Now that that stick is out everything is running fine.
Link to comment
Share on other sites

  • Corsair Employees

I would suggest you test the modules with out over clocking the CPU and please use http://www.memtest.org to test them.

CPU Freq: 166 MHz

Memory Frequency: 100%

Dim Voltage to 2.7 Volts

Resulting Frequency: 166MHz

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

Then please test them one at a time to make sure its not the CPU or over clock cauing the error. If you still get errors please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...