Jump to content
Corsair Community

defekte LED´s bei QL120 Lüftern


nico.x
 Share

Recommended Posts

Es gibt zwar schon Beiträge mit ähnlichen Problemen bei den QL-Lüftern, aber bei mir ist es einfach unwahrscheinlich schlimm.

Ich besitze 9 von den Corsair QL120 ICUE Lüftern in meinem Case und bei insgesamt 5 von denen gibt es defekte LED´s.

Die LED´s, die betroffen sind leuchten konstant lila/magenta, wenn ich in ICUE alle Lüfter auf weiß stelle und auch bei anderen Farbmodi leuchten die defekten LED´s in einer anderen Farbe als die anderen.

Keiner dieser Lüfter ist älter als 3 Monate und auch mein tägliches Farbprofil ist nicht konstant weiß, da viele behauptet haben bei weiß gehen die LED´s am schnellsten kaputt.

Nichts desto trotz war ich gezwungen bisher 4 Lüfter zu reklamieren, wobei vor 2 Tagen jetzt der 5. betroffen ist.

Es ist einfach nur lästig mittlerweile und ich warte nur darauf, dass der 6. Lüfter den Geist aufgibt. Es kann doch nicht sein, dass man bei 30-50€ pro Lüfter sowas bekommt?!!

Gekauft wurden die Lüfter teilweise bei Amazon und Caseking.

 

Kommentiert mal bitte in die Kommentare, ob ihr das selbe Problem hattet/habt und ob ihr wisst woran das liegen könnte.

Ich hatte mir schon überlegt, ob es eventuell an einer schlechten Produktionscharge liegt.

Link to comment
Share on other sites

Es gibt zwar schon Beiträge mit ähnlichen Problemen bei den QL-Lüftern, aber bei mir ist es einfach unwahrscheinlich schlimm.

Ich besitze 9 von den Corsair QL120 ICUE Lüftern in meinem Case und bei insgesamt 5 von denen gibt es defekte LED´s.

Die LED´s, die betroffen sind leuchten konstant lila/magenta, wenn ich in ICUE alle Lüfter auf weiß stelle und auch bei anderen Farbmodi leuchten die defekten LED´s in einer anderen Farbe als die anderen.

Keiner dieser Lüfter ist älter als 3 Monate und auch mein tägliches Farbprofil ist nicht konstant weiß, da viele behauptet haben bei weiß gehen die LED´s am schnellsten kaputt.

Nichts desto trotz war ich gezwungen bisher 4 Lüfter zu reklamieren, wobei vor 2 Tagen jetzt der 5. betroffen ist.

Es ist einfach nur lästig mittlerweile und ich warte nur darauf, dass der 6. Lüfter den Geist aufgibt. Es kann doch nicht sein, dass man bei 30-50€ pro Lüfter sowas bekommt?!!

Gekauft wurden die Lüfter teilweise bei Amazon und Caseking.

 

Kommentiert mal bitte in die Kommentare, ob ihr das selbe Problem hattet/habt und ob ihr wisst woran das liegen könnte.

Ich hatte mir schon überlegt, ob es eventuell an einer schlechten Produktionscharge liegt.

 

Das bei einer bestimmten Farbe die Led´s kaputt gehen ist mir neu. Es kann seine das sich bei weis Farbeinstellung ein etwas optisch höherer Blauanteil sichtbar ist. Aber das ist kein reines Corsair Problem sondern haben andere Hersteller auch.

Warum sich gerade bei dir die Lüfter der Reihe nach verabschieden kann ich dir auch nicht sagen. Ich würde es mal mit Lottospielen probieren ;-)

 

Melde dich bitte beim Corsair Kunden Service und ggf. lasse alle Lüfter austauschen. Die Spezialisten könne dir wahrscheinlich auch sagen woran es liegt.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...