Jump to content
Corsair Community

Temperatur Problem


Shivoxx
 Share

Recommended Posts

Hallo :),

Ich habe folgende Frage,

Und zwar ich hab einen 3900xt mit einen Custom Loop mit fast ausschließlich Corsair teilen ausser den GPU Block weil der für die 3090 noch nicht verfügbar war.

Meine Temp liegt bei 53 Grad und hab gerade nur paar google Chrome Tabs offen.

Jetzt wollte ich mal fragen ob diese Temp mit PBO im normal bereich liegt oder ob das zu hoch ist?

 

Mein System ist wie folgt:

 

Custom Loop von Corsair XD5 Pumpe 2x280mm radiator mit den ql lüftern drauf 1x 120 dann den CPU Block von corsair und eben den GPU Block EK

 

Restlichen Komponenten wären:

128GB DDR4 Corsair Ram

3090 RTX

1200axi netzteil

und als gehäuse 500D SE

 

Ich hab irgendwie im gefühl das die temps zu hoch sind

auch find ichs ein bisschen komisch das die Pumpe tröpfchen bildet innen so als ob sie schwitzen würde :D ( Dort wo kein Coolant mehr drin ist auf der höhe )

Ist das normal?

 

Ganz liebe Grüße

Shivoxx

Edited by Shivoxx
Link to comment
Share on other sites

Hi, :hihi:

 

wie hoch ist den deine Wassertemperatur ? 53°C wäre im Idle, also paar Chrome Tabs deutlich zuviel. Hast du im Bios nachgeholfen, also dauerhaft übertaktet ?

Das sich Dunst am AGB bildet ist normal, habe ich bei mir hier auch.

 

MfG.

 

Pb

 

P.s. Welche Teile du wie kombiniert hast ist egal. Das ist ja das schöne an Wakü, man kann sich das beste von unterschiedlichen Herstellern aussuchen. Ist alles kompatibel.

Edited by Plumbumm
Link to comment
Share on other sites

Hi, :hihi:

 

wie hoch ist den deine Wassertemperatur ? 53°C wäre im Idle, also paar Chrome Tabs deutlich zuviel. Hast du im Bios nachgeholfen, also dauerhaft übertaktet ?

Das sich Dunst am AGB bildet ist normal, habe ich bei mir hier auch.

 

MfG.

 

Pb

 

P.s. Welche Teile du wie kombiniert hast ist egal. Das ist ja das schöne an Wakü, man kann sich das beste von unterschiedlichen Herstellern aussuchen. Ist alles kompatibel.

 

Im Idle liegt die wasser temperatur etwa bei 40 grad man muss aber auch dazu sagen das meien zimmer temperatur relativ hoch ist mit 3 bildschirmen + playstation manchmal am laufen

 

Ich wollte auch mal nachfragen ob es normal ist das die schläuche vergilben mit der zeit.

 

bezüglich dem übertakten kann ich nur sagen jein ich hab halt das docp profil angemacht ^^ das die rams halt richtig laufen aber sonst eigentlich nix ^^

 

LG Shvioxx

Link to comment
Share on other sites

Also 40°C Wassertemperatur halte ich für idle viel zuviel. Also die Monitore, Verstärker etc. die ich hier nutze, spielen keine Rolle, was die Zimmertemperatur angeht. Ich habe aktuell 27,5°C Raumtemperatur und die Wassertemperatur liegt im schnitt 1°C darüber.

 

Ich würde dir empfehlen das du die Lüfter nach der Wassertemperatur regelst, das dauert dann zwar bis die Lüfter hochdrehen, so vermeidet man aber das ein "Jet" startet. Ich hab das bei mehreren System getestet, das funktioniert ohne Probleme. Ich hab zum Beispiel bei meiner Steuerung eingestellt, das zwischen 20-50°C die Wassertemperatur sein darf und dazwischen werden die Lüfter geregelt. Anfangsleistung 15% bei 20°C und 100% bei 50°C. Du kannst ja mit dem Commander Pro oder was du nutzt auch eine Kurve erstellen.

 

Kommt immer auf die Schläuche an, wenn es klare sind, kann es sein das sich durch die Kühlflüssigkeit was absetzt. Dafür kosten die aber auch nicht die Welt und man sollte ja eh immer beim Flüssigkeits wechsel kucken, ob die noch alle gut sind. Ich habe Schläuche die milchig Blau sind, bei blauer Flüssigkeit fällt das nicht auf. Ich hab Sonntag eine PowerColor Red Devil RX 6900XT ins System integriert, alles andere ist 4 Jahre in Benutzung und die Schläuche sehen aus wie neu.

 

Kommt also immer darauf an, was für Schläuche und was für eine Flüssigkeit man verwendet.

Edited by Plumbumm
Link to comment
Share on other sites

Also 40°C Wassertemperatur halte ich für idle viel zuviel. Also die Monitore, Verstärker etc. die ich hier nutze, spielen keine Rolle, was die Zimmertemperatur angeht. Ich habe aktuell 27,5°C Raumtemperatur und die Wassertemperatur liegt im schnitt 1°C darüber.

 

Ich würde dir empfehlen das du die Lüfter nach der Wassertemperatur regelst, das dauert dann zwar bis die Lüfter hochdrehen, so vermeidet man aber das ein "Jet" startet. Ich hab das bei mehreren System getestet, das funktioniert ohne Probleme.

 

Kommt immer auf die Schläuche an, wenn es klare sind, kann es sein das sich durch die Kühlflüssigkeit was absetzt. Dafür kosten die aber auch nicht die Welt und man sollte ja eh immer beim Flüssigkeits wechsel kucken, ob die noch alle gut sind. Ich habe Schläuche die milchig Blau sind, bei blauer Flüssigkeit fällt das nicht auf. Ich hab Sonntag eine PowerColor RX 6900XT ins System integriert, alles andere ist 4 Jahre in Benutzung und die Schläuche sehen aus wie neu.

 

Kommt also immer darauf an, was für Schläuche und was für eine Flüssigkeit man verwendet.

 

Ich häng dir mal Screenshots an von Corsair iCue https://prnt.sc/13qasv3

Wie kann ich das am besten machen das ich die lüfter nach der wassertemperatur regel? Im moment sinds etwa 20% cpu auslastung und die cpu ist bei 52 Grad am Freitag tausche ich eh mal alle schläuche etc aus weil das gelbliche einfach net schön ist. Aber vllt hast du ja noch paar tipps ich bin für alles offen :)

 

LG Shivoxx.

Link to comment
Share on other sites

Also ich hatte ihm geraten, das er vielleicht für den Airflow das verwendete Gehäuse etwas modifiziert. Das er die Lüfter anders positioniert und die Verschlauchung nochmal überdenkt. Im ganzen hatte er den im Gespräch auch die Lüfterdrehzahl angehoben, was auch zu deutlich besseren Wassertemperatur (~36°C) geführt hat. Ich hatte ihm auch erklärt wie er in iCue die Wassertemperatur mit den Lüftern kombiniert.
Link to comment
Share on other sites

  • 4 weeks later...
Also ich hatte ihm geraten, das er vielleicht für den Airflow das verwendete Gehäuse etwas modifiziert. Das er die Lüfter anders positioniert und die Verschlauchung nochmal überdenkt. Im ganzen hatte er den im Gespräch auch die Lüfterdrehzahl angehoben, was auch zu deutlich besseren Wassertemperatur (~36°C) geführt hat. Ich hatte ihm auch erklärt wie er in iCue die Wassertemperatur mit den Lüftern kombiniert.

 

Hallo Plumbumm

 

Ich möchte mich bei dir hier auf dem weg auch nochmal bedanken :)

Deine Hilfe war einfach outstanding :)

Vielen vielen dank :)

 

Ganz liebe Grüße

Gregor.

Link to comment
Share on other sites

  • Corsair Employees
Ein Bild von deinem System wäre super gewesen. Auch etwas mehr Details zu den Lüftern und deren Konfiguration sowie die Temperaturen die du nun siehst. So ist es für dich individuell gelöst worden, nur erschließt es sich keinem, der nach ähnlichen Themen sucht. Schade, dass der Lösungsansatz außerhalb des Forums besprochen und die Ideen durchgesetzt worden sind. Ein Forum funktioniert anders.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...