Jump to content
Corsair Community

Virtuoso SE gunmetal edition - Volume stuck on 100 in windows and mic not working


Recommended Posts

My Virtuoso SE headset gunmetal is having issues since last week.

 

When I try to use the headset wireless with the dongle my volume gets stuck on 100 in windows and the microphone does not work. Additionally when using the headset on my work laptop that does not have icue installed it has trouble finding the microphone input.

 

I cannot seem to force update the firmware drivers in icue 4.x but I have been able to force update them in icue 3.38.4. This however did not seem to fix the issue.

 

I tried multiple computers but the issue seems persistent.

Link to comment
Share on other sites

  • 3 months later...

It seems like I have the exact same issue.
I also use the Headset on my personal PC and my work laptop.

In wired mode the Headset functions properly.

As a workaround you can somehow change the headset volume with the wheel on the headset, it does not display the change in volume in Windows or the iCUE UI but it does change the volume.
The volume then changes back to 100% once the headset does a reconnect.

You can also change the microphone volume in the iCUE UI, that worked for me.

I also cannot do the forced firmware in iCUE 4 but I also tried with iCUE 3 and it did not help.

Link to comment
Share on other sites

  • 3 months later...

The support gave me a manual firmware update via zip files.

after the manual firmware update to:
Headset 5.2.68
Dongle: 5.4.99
The playback via USB was the same as before, but wireless was no longer possible. (Even after pairing)

I received an update from iCUE 4.19.191 to:
Headset 5.3.70
Dongle: 5.5.102
which I also installed.
After that the USB connection was still working. After pairing, the headset recognized the connection, I was also able to set the lighting and change the volume in Windows (you could also hear the change in the sidetone), but normal audio playback did not work.

After a Windows restart, the audio playback also worked.

Conclusion: After the update to the latest version, almost everything works as it was when it was delivered 🙂
The only thing that no longer works is the simultaneous connection via USB and wireless via 2 different PCs, but that is not necessarily to be expected (but was working at the beginning)

Edited by LiKeLighT
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...