Jump to content
Corsair Community

CMK32GX4M2B3000C15 4x16Gb wont run at 3000Mhz


Recommended Posts

Hi a got an

Aorus Ultra x570 mother board

a Ryzen9 5950x

and 4x16Rb of corsair LPX 3000 modules CMK32GX4M2B3000C15

 

i buy them as two separate items 2 modules then the others two but the same type

 

i want to make this modules to run at 3000mhz but i cant make it

i set the xmp with the auto profile 1 which shows the correct memory parts

15-17-17-35 1.35v otherwise i set them manually but i cant make the pc boot

the problem is that once i set the xmp its very difficult to access to the bios..

 

any help / idea please ?

thanks

Edited by em3d
Link to comment
Share on other sites

  • Corsair Employees

Hi em3d,

 

Have you tried the DIMMs in their paired kits? We cannot guarantee that 2 kits will work in a system, regardless of SKU. Also, the SKU is meant to only be used on an Intel platform so even then you might have issues when enabling XMP as the timings are not AMD optimized.

Link to comment
Share on other sites

hi thanks for the reply... the two kits are now on the right place..

1st kit v5.39 - hynix (validated by Gygabyte for this MB)- into slots 1 and 3

2nd kit v4.32 - samsung - into slots 2 and 4

 

i do some homework and i discover the Ryzen RAM calculator..and others tools like thphn166

 

this MB lets you to apply different timings for each memory slot,

my question is : would it works?

 

Thanks

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...