Jump to content
Corsair Community

iCUE - unerwarteter Absturz


samygl0bal
 Share

Recommended Posts

Hallo Freunde von Corsair...

 

Da im Megathread mir leider nur eine Antwort zugekommen ist, möchte ich mich hierüber nochmal melden um Aufmerksamkeit zu gewinnen.

 

Zum Problem:

 

iCue 3.x... läuft einwandfrei. Dann lösche ich alles in Verbindung mit der dritten Version inkl. AppData. Nach der Installation von iCue 4 starte ich meinen PC neu so wie es erwartet wird. Dann nach einem Neustart, starte ich die Software. Kurz erscheint das Layout, doch nach nichtmal 5 Sekunden freezed es kurz ein und stürzt ab. Ich kann keine Protokolle mir rüberziehen... einfach gar nichts geht. Es ist echt enttäuschend und frustrierend. Ich habe mehrere Tausend Euro für Corsair ausgegeben... darf ich in der Hinsicht Support erwarten? Ich denke schon!

 

Entschuldigt... ich möchte nicht Frust rauslassen... Corsair macht sich viel Arbeit um gute Produkte auf dem Markt zu bringen. Vielleicht bin ich nur genervt, dass es bei mir nicht klappt.

 

Eins habe ich bereits gemacht: iCue Version 3.x installiert... Firmware geupdatet für meinen Wasserkühler (H100i Platinum SE). Dann iCue Software Version 4.x aktuellste Version heruntergeladen und wie bereits geschildert... das Problem ist bestehend.

 

Ich weiß nicht mehr was ich tun soll.

 

Ich Danke und hoffe dadurch irgendwie Aufmerksamkeit zu bekommen.

 

Servus

Link to comment
Share on other sites

@samygl0bal

 

Ich hatte das selbe Problem mit iCUE 4.x. Lösung des Problems bei mir war das Ich Aura und iCUE 4.x komplett deinstalliert habe (es ist wichtig das Aura auch deinstalliert wird). Danach habe Ich Armory Crate von der Asus Website (SetupROGLSLService.zip) installiert. Dann iCUE 4.x hinterher. Nachdem Ich dann iCUE 4.x gestartet habe erkennt iCUE 4.x mein Mainboard und stürzt nicht mehr ab. Evtl. hilft dir das Vorgehen auch bei deinem Problem.

Link to comment
Share on other sites

also zu deinem problem. das hatte ich auch erst mit corsair und icue 4 ich habe wirklich alles vom corsair gelöscht was ich auf dem pc drauf ist. auch die regi einträge

 

Regi Einträge? Wo sind die zu finden :D:?

Bin was das angeht... also ich versuche mich reinzufinden, vielleicht kannst du mir ja sagen wo ich die Regi-Einträge löschen kann. Über %AppData% auch?

Link to comment
Share on other sites

@samygl0bal

 

Ich hatte das selbe Problem mit iCUE 4.x. Lösung des Problems bei mir war das Ich Aura und iCUE 4.x komplett deinstalliert habe (es ist wichtig das Aura auch deinstalliert wird). Danach habe Ich Armory Crate von der Asus Website (SetupROGLSLService.zip) installiert. Dann iCUE 4.x hinterher. Nachdem Ich dann iCUE 4.x gestartet habe erkennt iCUE 4.x mein Mainboard und stürzt nicht mehr ab. Evtl. hilft dir das Vorgehen auch bei deinem Problem.

 

Danke dir... ich setze es mal um. Falls was ist frage ich nochmal hier in die Runde... Danke allgemein nochmal für eure Rückmeldung.

 

Ihr seid Klasse!:roll:

Link to comment
Share on other sites

@samygl0bal

 

Ich hatte das selbe Problem mit iCUE 4.x. Lösung des Problems bei mir war das Ich Aura und iCUE 4.x komplett deinstalliert habe (es ist wichtig das Aura auch deinstalliert wird). Danach habe Ich Armory Crate von der Asus Website (SetupROGLSLService.zip) installiert. Dann iCUE 4.x hinterher. Nachdem Ich dann iCUE 4.x gestartet habe erkennt iCUE 4.x mein Mainboard und stürzt nicht mehr ab. Evtl. hilft dir das Vorgehen auch bei deinem Problem.

 

den weg bin ich auch gegangen als bei der k100 die elgato Software nicht richtig funktioniert hat . Ich werde es mal in die Faq aufnehmen

Edited by muvo
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...