Jump to content
Corsair Community

Ram test failed need Help or RMA??


Recommended Posts

Hello,

 

I have two 512 PC 3200 Sticks, I run a MS Windows Memory Diagonstic test. EXPANDED TESTING OPTION

 

Corsair 1024MB PC3200 400MHz 2-64x64 XMS TwinX Dual-Channel DDR Memory 184Pin - Model #TWINX1024-3200LLPT

 

I can run just one stick at a time right?

 

One chip is fine, the other receives FAIL results listed below. Always happens with this test, even moved the sticks between to different CPU's. Same type of FAIL results

 

Example FAIL RESULTS

 

ERAND TEST Expected cce860f2 actual ccef64f2

and more Expected 45bf629c actual 45f669c

 

WMATS+ test Expected 20202020 Actual 20202420

 

WINVC test Expected 20202020 Actual 202020420

 

Lots of BSD system beboots also with this one error chip running.

Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set? And please use http://www.memtest.org to test the memory and with some MB's you need to disable legacy USB when running any memory test.
Link to comment
Share on other sites

Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set? And please use http://www.memtest.org to test the memory and with some MB's you need to disable legacy USB when running any memory test.

 

Here is my MB/ CPU info for you.

 

MB FIC AU11 nForce2

CPU AMD Athlon XP 2400+ Socket A Thoroughbred FSB 100

Bios settings as follows:

CPU Clock is Default

Memory RAS 3 RCD 2 RP 1 CAS LATENCY 2.0

SYNC MEMORY

 

 

I will rerun with the memtest with USB LEGACY disable and get back to you.

 

Thanks for your service and suggestions

Link to comment
Share on other sites

A 2400+ should be running at 133 Hrz and I would set the memory frequency at 100 % so its runnig at DDR266 and test the system.

 

 

Ran test, got one error

 

TST 6

PASS 0

 

Falling address 00021670e14 539.0 mb

good 0002000 bad 00002400

err bits 00000400

count 1

 

 

 

 

Have reset per your suggestion AND running metest86 v1.55 again.

 

I'll get back to you, thanks for your support!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...