Jump to content
Corsair Community

Lighting Pro Not Detected


Recommended Posts

In my current PC I have 1 iCUE Commander PRO, and 2 Lighting Node Cores. My PC has a total of 7 120 QL RGB Fans. The first 6 fans which plug into lighting node core 1 (And have their power being given to them VIA the Commander PRO) are detected in iCUE. The 2nd lighting node core I have with my 7th fan does not get detected in iCUE. It lights up, it spins, but I have no control over the RGB of this fan. I have tried reinstalling iCUE, but it does not seem to find it, any suggestions on how to get it to see my second Lighting Node Core? Any suggestions would be great, thanks.
Link to comment
Share on other sites

  • Corsair Employees

Hi there,

 

So from what I understand you have it installed like this:

6x QL fan -> Lighting Node Core 1 -> Commander Pro and Sata

1x QL fan -> Lighting Node Core 2 -> Commander Pro and Sata

 

What happens if you switch them around?

Link to comment
Share on other sites

Hi Johan, Thank you for responding.

 

So just to answer your question first, both Lighting Node Cores are powered by Sata, All 6 fans that are plugged into Lightning Node 1 have their power provided to them Via the Commander Pro. The 7th Fan in Lightning Node 2 is powered via the Mother board.

 

I have tried the following tests.

 

1)

Swapping the fan From Port 1 Lightning Node 1, with the Fan in Port 1 Lightning Node 2. I was able to control all 6 fans (including the 7th fan swapped from Lightning Node 2) properly in iCue. The fan inside Lightning Node 2 was still not seen and unable to be controlled.

 

2)

I Swapped the USB 2.0s on the Commander Pro. So I took Lightning Node 1's USB and swapped it into Port 2 of the Commander Pro, and Lightning Node 2's USB and swapped it into Port 1 of the Commander Pro. At this point I was able to see Lightning Node 2 in iCUE and Control the singular fan, however now I could no longer see Lightning Node 1, and lost control of the 6 other fans.

 

This leads me to believe it might be some issue with my Commander Pro's USB ports, being unable to see Port 2 of the USB?

Link to comment
Share on other sites

So my issue actually got solved randomly, and I wish I knew what happened. I was having an issue with one of my video-games because my PC has an 11th Gen intel cpu in it and games using unreal4 engine did not know what to do with it and they wouldn't start. I did a LOT of steps and at some point along the way the second lightning node core became accessible. I downloaded all Windows updates, optional included. I updated my Video Drivers, I downloaded Direct X9. I randomly decided to check my iCUE after that and it the 2nd lightning node popped up in my list. I don't understand it, but I'm happy it is working.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...