Jump to content
Corsair Community

iCUE 4.11 Event reported repeatedly


Recommended Posts

Hi,

 

I've just installed iCUE 4.11 and those errors are reported repeatedly. iCUE doesn't seem to crash.

 

Détecteur d'erreurs , type 0

Nom d’événement*: BEX

Réponse*: Non disponible

ID de CAB*: 0

 

Signature du problème*:

P1*: iCUE.exe

P2*: 3.38.61.0

P3*: 60426abe

P4*: Qt5Core.dll

P5*: 5.14.2.0

P6*: 5e7dfb32

P7*: 00020071

P8*: c0000409

P9*: 00000007

 

Followed by:

 

Détecteur d'erreurs , type 0

Nom d’événement*: WinSetupDiag02

Réponse*: Non disponible

ID de CAB*: 0

 

Signature du problème*:

P1*: 1

P2*: 2

P3*: 9

P4*: 0

P5*: 0x0

P6*: 0x50015

P7*: 19042

P8*: vb_release

P9*: 19041

P10*: vb_release

 

And another one is also reported in the same time:

 

Détecteur d'erreurs , type 0

Nom d’événement*: WindowsWcpOtherFailure3

Réponse*: Non disponible

ID de CAB*: 0

 

Signature du problème*:

P1*: 10.0.19041.985:1

P2*: wcp\componentstore\storelayout.cpp

P3*: ComponentStore::CRawStoreLayout::HydrateFileUsingForwardAndReverseDeltas

P4*: 1682

P5*: 800f0984

P6*: 0x08877cd6

 

Not sure the two last errors are linked but they appear each time iCUE causes the first.

It's also strange that the error mentions the previously installed version (3.38.61.0). It has been uninstalled and I've removed the registry keys before installing the new version.

 

Thank you

Edited by blacklord049
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...