Jump to content
Corsair Community

How to get CMW32GX4M2C3200C16 (Vengeance RGB Pro) to run at 3200mhz with Asus z490-a


jgeurts
 Share

Recommended Posts

Hi,

 

Apologies if this has been answered before. I am trying to get the Vengeance RGB Pro (CMW32GX4M2C3200C16) to run at 3200mhz with an Asus prime z490-a board. I have updated bios firmware to the latest version (Version 2103 - 2021-04-28). I have 4 sticks of ram and have tried only pairs, as it seems combining two sets of pairs is not advised. For bios configuration, I've tried:

 

• Setting only the dram frequency to 3200

• Changing AI Overclock Tuner to XMP 1

• Changing AI Overclock Tuner to XMP 2

• Various AI Overclock Tuner settings with manual voltage, cas latency, ras to cas delay, and cas act time. (Example screenshot attached)

 

Nothing works - I feel like there's a setting I'm missing or something else obvious. The RAM only seems to want to operate at the default settings of 2133mhz. Any help and advice is appreciated.

 

Side note: The box is running Ubuntu, so I'm not sure if that would affect any program suggestions like CPU-Z, etc.

IMG_7953-sm.thumb.png.234092fb3bff4f068bd978580f9546a0.png

Link to comment
Share on other sites

What CPU did you pair with this? The 2103 bios is a bit prickly, but if you are on Rocket Lake there is no choice and if on Comet there is no going back once installed.

 

3200 should be easy and effortless. In what way is it not working? Can’t boot? Desktop/OS crashes?

 

XMP tuning in the BIOS does apply some other settings. If it will not boot on XMP I or II, go to manual and enter the three primary DRAM values only. Make sure all secondary and tertiary settings are set to auto (input a). If that still does not work then there may be some kind of hardware problem or mismatch.

Link to comment
Share on other sites

What CPU did you pair with this?

 

i9-10900

 

3200 should be easy and effortless. In what way is it not working? Can’t boot? Desktop/OS crashes?

 

Doesn't boot and bios eventually returns to safe mode

 

XMP tuning in the BIOS does apply some other settings. If it will not boot on XMP I or II, go to manual and enter the three primary DRAM values only. Make sure all secondary and tertiary settings are set to auto (input a). If that still does not work then there may be some kind of hardware problem or mismatch.

 

Cool, I'll give the manual setting a shot. That's the only one I didn't really change (I left it as Auto or one of the XMP settings). Thanks!

Link to comment
Share on other sites

is it a first time build or did you upgrade the ram sticks from another set?

if you upgraded, it's adviseable to reset the bios to default settings, rebooting and trying XMP again.

Sometimes, some secondary timings are carried over from old sticks to the new and cause that kind of issues. I had that happen on Z390 and Z490 when swapping sticks, so it may be another possibility.

Link to comment
Share on other sites

It's a new build. I tried all the settings I was comfortable with and couldn't get things working. I ended up returning the memory and getting a different set of sticks on the motherboard's QVL. I very much appreciate the advice, though!
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...