Jump to content
Corsair Community

Corsair Sabre RGB Pro - Einstellungen weg nach schließen der Software


AliBaba55
 Share

Recommended Posts

Hallo,

 

ich habe mir die Maus neu gekauft, habe sie heute erhalten und direkt getestet. Ich bin auch sehr damit zufrieden.

Leider speichert die Maus die Einstellungen (Farbe) nicht, sobald ich die ICU Software schließe, spielt die Maus das Regebogenmuster ab. Dabei habe ich eine statische, einzelne Farbe abgespeichert.

 

Ich habe hier bereits gelesen, dass man die Einstellungen auf die Einstellung "Hardware Beleuchtung" innerhalb der Software speichern soll. Das habe ich getan und ich habe auch ein neues Profil angelegt und es als Standard gesetzt. Leider funktioniert das mit der Farbe aber immer noch nicht. Die Einstellung springt immer zurück auf Regenbogen.

 

Kann mir jemand helfen?

Link to comment
Share on other sites

Hallo,

 

ja - ich habe die Einstellungen mehrfach auf die "Hardware Option" im ICUE gespeichert.

 

Leider ohne Erfolg, wenn ich den Computer Neustarte oder er aus dem Sleeping Mode erwacht, schaltet sich der Regenbogen Farbeffekt ein.

 

Außerdem zeigt mir ICUE dann folgende Fehlermeldung in Form eines Warnsymbols an.

sdsd.thumb.png.2a6bf5e26d7006519b24903868170338.png

Link to comment
Share on other sites

Hallo,

habe ich eben gemacht und ich gebe beim nächsten Neustart rückmeldung, ob die Maus wieder spinnt.

Ich glaube aber ehrlich gesagt, dass es eher an der Software liegt und nicht an der Maus selbst.

Als ich die ICEU Software vor ein paar Tagen installiert habe, gab es bei der Installation auch ein paar Fehlermeldungen aber die Software läuft an sich einwandfrei.

 

Es ist eben nur so, dass alle Einstellungen weg sind, nachdem ich die Software schließe, obwohl ich die Einstellungen (Farbe) über "Hardware Beleuchtung" gespeichert habe.

hardware.thumb.png.6903fb9122020b620fc6586b2be4e97d.png

Link to comment
Share on other sites

Das Problem ist nach dem forced update leider immer noch da. Ich muss auch jedes mal die Maus neu per USB connecten, damit sie erkannt wird.

Wenn mein PC neu hochfährt, denkt ICEU die maus sei gar nicht angeschlossen und die gespeicherten hardware einstellungen gehen jedes mal verloren (zurücksetzung auf standardfarbe, regenbogen).

 

Ich versuche es jetzt als nächstes mal mit einer Neuinstallation der ICEU software.

Ich hatte die Version direkt von der Herstellerseite heruntergeladen. Kann am download irgendwas nicht stimmen?!

Link to comment
Share on other sites

normalerweise funktioniert sie problemlos, probiere es einfach erneut.

Wenn Fehler bei der Installation auftauchen, bitte entweder aufschreiben oder einen screenst machen. Damit wir dir weiterhelfen können

Edited by muvo
Link to comment
Share on other sites

Hallo,

kurzes Update:

 

Nachdem das Problem weiterhin vorhanden war, habe ich die vorgänerversion ICEU 3 installiert. Diese hat meine Maus jedoch überhaupt nicht erkannt!

 

Also wieder auf ICEU 4 umgestellt, die Maus wird erkannt. Jedoch lassen sich die Einstellungen weiterhin nicht speichern.

 

Jedes mal, wenn ich den PC Neustarte oder er aus dem Sleep-Modus kommt, blinkt die Maus lichterloh. Ich habe jedoch in allen Einstellungen lediglich Grün, ohne jegliches bling bling eingestellt.

 

Vielleicht gibt es hier ein Problem mit der Maus? Ich weiß es nicht.

 

Die Maus gefällt mir an sich gut aber das Problem mit dem nicht erkennen dieser, wenn der PC Neugestartet wird, ist schon lästig.

 

Die Maus wird erst wieder erkannt, nachdem ich sie neu in den USB Eingang stecke.

Unterschiedliche USB-Eingänge habe ich auch schon ausprobiert, daran liegt es nicht.

Link to comment
Share on other sites

Hallo!

 

Ich habe leider exakt die selben Probleme.

 

Nach dem Update auf iCUE 4.11.274, hat die Maus die Hardware-Beleuchtung nicht mehr gespeichert und ich musste sie jedes mal nach dem Neustart des PC einmal neu in den USB-Port stecken, damit iCUE sie erkennt. Dann funktionierte sie bis zum nächsten PC-Neustart.

 

Ich bin dann mittels Systemwiederherstellung zurück zu iCUE 4.10.273. Jetzt muss ich zwar nicht nach jedem Neustart die Maus einmal aus dem USB-Port ziehen und wieder neu einstecken, damit sie erkannt wird. Die Hardware-Beleuchtung, die vor dem Update auf iCUE 4.11.274 aber problemlos funktionierte, will nun auch auf iCUE 4.10.273 nicht mehr.

 

Ein erzwungenes Firmware-Update der Maus habe ich bereits (mehrfach) gemacht. Auch das Einstecken der Maus mit gedrückt halten der beiden Haupt-Maustasten. Bislang alles ohne Erfolg.

 

Nachtrag:

Ich habe zum Spaß jetzt iCUE mal auf meinem alten Laptop installiert. Und siehe da, mit iCUE 4.11.274 zu 100% das selbe Bild. Kein Speichern der Hardware-Beleuchtung und nach jedem Neustart ein Neu-Konnektieren der Maus erforderlich. Ich behaupte daher mal, es ist ein reproduzierbares Problem mit iCUE 4.11.274.

Edited by Blanidur
Link to comment
Share on other sites

Hi Blanidur,

danke für deinen Erfahrungsbericht. Dann bin ich zumindest nicht der Einzige :)

Ich würde dich bitten hier im Thread zu posten, falls du eine Lösung für das Problem findest. Ich werde dasselbe tun.

Dies ist unter anderem sicherlich auch für andere Nutzer interessant, die nur still mitlesen oder die erst später auf den Thread stoßen und dasselbe Problem haben.

 

Vielen Dank.

Link to comment
Share on other sites

Ich habe das die Maus mal die Profile speichert dann mal wieder nicht.Das scheint bei Euch auch mit der Hardware Beleuchtung.ich glaube mittlerweile noch nicht einmal das das mit der Software zu tun hat.Sondern definitiv mit der Firmware die mit dem Update auf maus,Dongle usw ist.Die scheint mit der ICUE Software 4.x nicht richtig zu harmonieren.Und von der ICUE 3.x wird sie nicht mehr erkannt.Da müsste man mal daran arbeiten.Bitte aktualisiert die Firmware von den Mäusen und den Dongles.Es gibt mittlerweile seid dem Update soviele Verbindungsprobleme ect. das das ganze nicht mehr normal ist.Oder gibt den leutz die Möglichkeit die Firmware der Produkte zurückzusetzen mit einer Software ect. Ich z.b kann meine Ironclaw RGB wireless mit zwei gedrückten Maustasten nicht zurücksetzen.Und glaubt es mir ich habe schon alle Versionen ausprobiert mit Seitlichen Tasten.mit DPI hoch runter usw.drücken ,ect.Es gibt anscheinend keine Möglichkeit.Und die Muasgleiter entfernen nur um da unten an der Maus einen Knopf zu finden um sie zurückzusetzen falls es den gibt wie bei anderen Mäusen werde ich mit Sicherheit nicht tun. Also entweder Updatet man die Firmware oder man gibt den Nutzern die Möglichkeit die Firmware anders zurückzusetzen.Wenn das gegeben ist gehe ich auf ICUE 3.x und auf die Firmware vor dem Update dann funktioniert die Maus tadellos ohne Probs.Anscheinend heißt es nicht umsonst :"Never Change a Running System"!!!
Link to comment
Share on other sites

  • 2 weeks later...

Hoi,

kleines Update: Da das Software Problem auch auf Hinweisen meinerseits an Corsair immer noch besteht und ich festgestellt habe, dass die Maus nach längerer Nutzung Schmerzen in der Hand verursacht, werde ich die Maus zurück senden und mir eine Maus von einem anderen Anbieter bestellen.

Ich bedanke mich nochmal bei allen für den Support. Eine Maus von Corsair werde ich mir so schnell aber leider nicht mehr zulegen, aufgrund der mit der Maus gemachten schlechten Erfahrungen.

 

Viele Grüße

Edited by AliBaba55
Link to comment
Share on other sites

  • 2 weeks later...
Ich würde dich bitten hier im Thread zu posten, falls du eine Lösung für das Problem findest. Ich werde dasselbe tun.

 

Hallo!

 

Mit dem neusten Update auf Version 4.12.214 wird zwar die Hardware-Beleuchtung der Maus noch immer nicht gespeichert. Aber sie wird nun wieder zuverlässig bei jedem Neustart erkannt.

 

Die Sache mit der Hardware-Beleuchtung ist wohl auch ein bisschen Glückssache. Eine Weile wurde sie bei der Tastatur nicht gespeichert, jetzt halt nicht bei der Maus. Da in der Regel eh die Software-Beleuchtung zum Tragen kommt, ist dass auch weniger dramatisch. Von daher denke ich, du kannst das aktuelle Update ruhig mal probieren, solltest du die Maus doch behalten haben.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...