Jump to content
Corsair Community

Gesamter Sound wird leiser bei Bass


Recommended Posts

Hi, ich habe (wie anscheinend auch viele andere) ein seit mindestens 2018 bekanntes Problem.

Bei meinem Virtuoso wird der gesamte Sound temporär leiser, sobald niedrige Frequenzen abgespielt werden. Es hört sich an, wie eine falsch funktionierende "Lautstärke normalisieren"-Einstellung.

Habe das Headset bereits an unterschiedlichen Windows Geräten getestet. Das Ergebnis ist immer das gleiche. Solange iCue geschlossen ist, funktioniert der Sound ganz normal. Wenn ich iCue öffne, regelt der Sound sofort bei Bass wieder runter.

Habe bereits verschiedene iCue-Versionen getestet, aktuell verwendet wird die iCue v. 4.11.274, die Virtuoso v. 0.17.149 und die Virtuose Dongle v. 0.16.80.

 

Bis später

 

EDIT: Alles ist auf der neusten Version, auch Windows (20H2 Build 19042.985)

Link to comment
Share on other sites

  • Corsair Employees

This EQ preset can be downloaded and imported which seems to improve the issue while still retaining bass boost.

 

To import, click on "PROFILES" (yellow circle) and then the inversed arrows (orange circle).

 

attachment.php?attachmentid=40416&stc=1&d=1613001999

 

Otherwise, the EQ settings are below:

 

attachment.php?attachmentid=40417&stc=1&d=1613002091

 

Credit to Reddit user Waffle_Iron_McGee for this EQ preset. Sorry for the old iCUE 3 images - the steps shouldn't be far off from iCUE 4.

Link to comment
Share on other sites

  • Corsair Employees
I have the same issue, the mentioned preset helps a little but the problem still exists.

Is Corsair aware of it? Is there a fix upcoming? if not I have to claim my virtuoso.

greetz

 

What version of iCUE are you using?

Link to comment
Share on other sites

  • 3 months later...

I have same issue since iCUE 4 installed. There was no such issue with iCUE 3. The sound volume becomes very quiet with Bass Boost mode

Link to comment
Share on other sites

On 5/26/2021 at 12:55 AM, Corsair Albert said:

 

What version of iCUE are you using?

I have same issue since iCUE 4 installed. There was no such issue with iCUE 3. The sound volume becomes very quiet with Bass Boost mode

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...