Jump to content
Corsair Community

iCUE detecting only half of the ASUS GPU RGB?


Recommended Posts

Hey so since around November 2020 I've been running the ROG STRIX RTX 3080 OC while controlling the RGB via iCue which has worked fine until about 2 days ago. For some reason my GPU RGB now gets split into 10(?) parts which in the end still is only half of it.

I've put up a screen explaining it a little more:

https://i.imgur.com/ejL6xyQ.jpg

Before it only showed "VGA 1_1" but now for some reason it split into 1_1 - 1_10 and the RGB only changes on the right side of my card. Sometimes after restarting Armoury Crate/PC/iCue (no idea which one does it, its really inconsistent) it works fine again and it only shows the one "VGA 1_1" and the whole card controls itself again.

I've already tried reinstalling Armoury Crate/iCue without any success.

Has anyone ever encoutered with a similar problem and might know a solution to this?

Edited by Zirael
Link to comment
Share on other sites

Did you happen to update some services or Armoury Crate itself? If you did, see if you can use windows restore point to roll back the updates. If you can't then unfortunately, you'll have to wait it out until a fix is released.

 

From what Asus tells me, it's due to a problem where both Armory Crate and iCue are trying to control the RGB at the same time.

 

Hopefully they are already working on this with iCue devs.

1685502144_Capture2.PNG.0c7d542a7b5c8eeab3c147c6c45301d2.PNG

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...