Jump to content
Corsair Community

HS60 Haptic causes audio/video issues


Recommended Posts

I've recently received this headseat as a prize. From the 1st day i've noticed an audio beep during any app start...It was the minus.

 

Now i can't use HS60, practically i can start an audio/video file just 1 time; then EVERY media will get stuck loading (vlc, YT etc.etc.), audio control from task become unresponsive. Everything works fine if i unplug it.

Tried everything (clean uninstall, deleted every Corsair folder from %appdata%, %localappdata% and registry entries, icue 3.X and 4.X) but nothing solved this issue.

 

Headset works fine without installing icue (but only stereo, like a 2€ headphones)

 

Is there any suggestion or procedure to follow?

 

 

My loved Logitech...:rolleyes:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...